<!DOCTYPE html>
<html lang="en-US" data-scheme='default'>
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof apbctLocalStorage === "object")                        apbctLocalStorage.set('ct_checkjs', '1090771506', false );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>
<title>New app to offer migrant workers in Qatar access to legal assistance: reports - Doha News | Qatar</title>
<meta name="description" content="New app to offer migrant workers in Qatar access to legal assistance: reports" />
<link rel="canonical" href="https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New app to offer migrant workers in Qatar access to legal assistance: reports" />
<meta property="og:description" content="New app to offer migrant workers in Qatar access to legal assistance: reports" />
<meta property="og:url" content="https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" />
<meta property="og:site_name" content="Doha News | Qatar" />
<meta property="article:publisher" content="https://www.facebook.com/dohanews" />
<meta property="article:published_time" content="2022-12-16T13:45:27+00:00" />
<meta property="article:modified_time" content="2022-12-16T13:52:04+00:00" />
<meta property="og:image" content="https://dohanews.co/wp-content/uploads/2022/08/migranyssss.jpeg" />
<meta property="og:image:width" content="767" />
<meta property="og:image:height" content="431" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Nadege Bizimungu" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dohanews" />
<meta name="twitter:site" content="@dohanews" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<link rel='dns-prefetch' href='//dohanews.co' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Doha News | Qatar &raquo; Feed" href="https://dohanews.co/feed/" />
<link rel="preload" href="https://dohanews.co/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
<link rel='stylesheet' id='canvas-css' href='https://dohanews.co/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.8' media='all' />
<link rel='alternate stylesheet' id='powerkit-icons-css' href='https://dohanews.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.7.8' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css' href='https://dohanews.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dohanews.co/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-posts-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/posts/block-posts/block-posts.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css' href='https://dohanews.co/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://dohanews.co/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='csco-block-posts-sidebar-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/posts-sidebar.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-twitter-slider-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/twitter-slider.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-tiles-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/tiles.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-horizontal-tiles-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/horizontal-tiles.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-full-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/full.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-slider-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/slider.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-carousel-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/carousel.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-wide-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/wide.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-narrow-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/narrow.css?ver=1659660512' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='canvas-block-heading-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='ct_public_css-css' href='https://dohanews.co/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=5.182' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.7.8' media='screen' />
<link rel='stylesheet' id='powerkit-content-formatting-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='glightbox-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://dohanews.co/wp-content/plugins/sight/render/css/magnific-popup.css?ver=1659660490' media='all' />
<link rel='stylesheet' id='sight-css' href='https://dohanews.co/wp-content/plugins/sight/render/css/sight.css?ver=1659660490' media='all' />
<link rel='stylesheet' id='sight-common-css' href='https://dohanews.co/wp-content/plugins/sight/render/css/sight-common.css?ver=1659660490' media='all' />
<link rel='stylesheet' id='sight-lightbox-css' href='https://dohanews.co/wp-content/plugins/sight/render/css/sight-lightbox.css?ver=1659660490' media='all' />
<style id='wpxpo-global-style-inline-css'>
:root {
			--preset-color1: #037fff;
			--preset-color2: #026fe0;
			--preset-color3: #071323;
			--preset-color4: #132133;
			--preset-color5: #34495e;
			--preset-color6: #787676;
			--preset-color7: #f0f2f3;
			--preset-color8: #f8f9fa;
			--preset-color9: #ffffff;
			}
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://dohanews.co/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.20' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://dohanews.co/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.20' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://dohanews.co/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo-no_quill.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='csco-styles-css' href='https://dohanews.co/wp-content/themes/authentic/style.css?ver=7.1.3' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css' href='https://dohanews.co/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=2.2.0' media='all' />
<style id="1dda2538f642e7f5e49f03469986eb4d-css" media="all">@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-440qyriQwlOrhSvowK_l5Oew.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-4n0qyriQwlOrhSvowK_l52xwNpXw.ttf) format('truetype');
}
</style>
<style id="b1925c9e25fa43779071117e6449561c-css" media="all">@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJnedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLCz7Z1JlEA.ttf) format('truetype');
}
</style>
<script src='https://dohanews.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://dohanews.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ct_public_functions-js-extra'>
var ctPublicFunctions = {"_ajax_nonce":"5e22e358a3","_rest_nonce":"9f7a96deb7","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/dohanews.co\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Wait for decoding...","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"1","settings__forms__check_external":"1","blog_home":"https:\/\/dohanews.co\/","pixel__setting":"3","pixel__enabled":"","pixel__url":"https:\/\/moderate3.cleantalk.org\/pixel\/f63597cbe5100d6231333be7a0c80b5f.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
</script>
<script data-cfasync="false" data-pagespeed-no-defer src='https://dohanews.co/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=5.182' id='ct_public_functions-js'></script>
<script id='jsjoomsportlivemacthes-js-extra'>
var jslAjax = {"ajax_url":"https:\/\/dohanews.co\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://dohanews.co/wp-content/plugins/joomsport-sports-league-results-management/includes/../sportleague/assets/js/joomsport_live.js?ver=6.0.1' id='jsjoomsportlivemacthes-js'></script>
<link rel="https://api.w.org/" href="https://dohanews.co/wp-json/" /><link rel="alternate" type="application/json" href="https://dohanews.co/wp-json/wp/v2/posts/138485" /><link rel="alternate" type="application/json+oembed" href="https://dohanews.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdohanews.co%2Fnew-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dohanews.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdohanews.co%2Fnew-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports%2F&#038;format=xml" />
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta property="fb:pages" content="244333278682" />
<meta property="ia:markup_url" content="https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/?ia_markup=1" />
 <style>
		.dntv-home .sby-owl-dots .sby-owl-dot.active span {
		background:white;
	}
	
	.dntv-home .sby-owl-dots .sby-owl-dot span {
		background:white;
	}
	/* Home page teams slider */
	.doha-news-app-downloads-column {
		gap:2px !important;
		
	}
	.margin-teams-header-div1 .slick-arrow.slick-next {
		right:20px;
	}
	.margin-teams-header-div1 .slick-arrow.slick-prev {
		left:20px;
	}
	.margin-teams-header-div1 .slick-arrow {
		height:60px !important;
		width:30px !important;
		position:absolute !important;
		background: #00000088 !important;
		border-radius:0 !important;
	}
	.margin-teams-header-div1 .slick-arrow:hover {
		background: #000000cc !important;
		border-radius:0 !important;
	}
	.margin-teams-header-div1 .slick-arrow svg {
		fill:white !important;
		
	}
		
	.wp-block-ultimate-post-post-slider-1 .ultp-block-slider-wrap .ultp-block-content .ultp-block-content-inner {
		/* Label background */
		background: linear-gradient(0deg, rgba(0,0,0,1) 0%, rgba(0,0,0,0) 100%);;
		height:50%;
		    display: flex;
		align-items: end;
		justify-content: center;
		border:0;
	}
	/* Home page teams slider END */
	
	
	@media screen and (max-width: 767px) {
		.margin-teams-header-div1 .slick-arrow {
			display:none !important;
		}
		
		.world-cup-home-stadiums-slider   .owl-dots {
			right:0 !important;
		}
		/* Stadiums Slider for mobile on home page */
		.world-cup-home-stadiums-slider .owl-stage-outer.owl-height , .world-cup-home-stadiums-slider .owl-stage-outer.owl-height .overlay-media, .world-cup-home-stadiums-slider .owl-stage-outer.owl-height .overlay-media img, .world-cup-home-stadiums-slider .owl-stage-outer.owl-height, 
		.world-cup-home-stadiums-slider .post-outer.overlay.slide-parallax
		{
			height:200px;
		}
		.cnvs-block-posts-1654956725857 article .entry-title {
			font-size:18px !important
		}
	}
	
	/* JOOMS GROUPS */
	
	@media (max-width: 781px) {
		.page-template .jscaruselcont {
			margin:0 !important; /*makes tables on mobile full width*/
		}
		.tdminwdt {
			padding-top:10px !important;
		}
	}
	#joomsport-container .jsmainscroll table td {
		position:relative;
	}
	.jsvalignmdl.jscenter.jsNoWrap {
		opacity:0;
		    padding: 0 30px !important;
	}
	.jsmainscroll .jsmatchdate
	{
		min-height: 32px; 
		position: absolute;
		font-family: Merriweather !important;
		font-weight:normal !important;
		color:black  !important;
		overflow: auto;
		left: 50%;
		transform: translate(-50%, 0);
		top: 7px;
		
		font-weight: bold;
		color: black;
	}
	#jstable_1 thead th {
		border:0 !important;
	}
	#joomsport-container a {
		color: #721746 !important;
	}
	#joomsport-container a:hover {
		text-decoration:underline !important;
	}
	
	/* JOOMS GROUPS END*/
	
	.navbar-widgets-container {visibility: unset !important;}
</style><script type="text/javascript">
                var ajaxurl = "https://dohanews.co/wp-admin/admin-ajax.php";
              </script>
<style type="text/css">
#Xglightbox-slider, .Xgoverlay { opacity:0 !important }
</style>
<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="amphtml" href="https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/?amp"><link rel="icon" href="https://dohanews.co/wp-content/uploads/2020/08/cropped-DN-Favicon-140x140.png" sizes="32x32" />
<link rel="icon" href="https://dohanews.co/wp-content/uploads/2020/08/cropped-DN-Favicon-240x240.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dohanews.co/wp-content/uploads/2020/08/cropped-DN-Favicon-240x240.png" />
<meta name="msapplication-TileImage" content="https://dohanews.co/wp-content/uploads/2020/08/cropped-DN-Favicon.png" />
<style id="wp-custom-css">
			/** Enable SVG Logo **/
.offcanvas .logo-image,
.navbar-primary .logo-image  { 
  height: 35px; 
} 

/* ICT AMER */

.jsmainscroll .jsmatchdate {
top:-6px	
}

@media (min-width: 992px) {
	.jsmainscroll .jsview2 table td.tdminwdt {
		height:45px !important;
		position:relative;
		top:5px;
	}
	.jsmainscroll .jsmatchdate {
top:-10px	
}
	}

#joomsport-container td {
padding-bottom:5px !important;	
	
}

.jsvalignmdl.jscenter.jsNoWrap {
	opacity:1;
	position:relative;
	padding:0 !important;
	top:5px;
}



.counter-world-cup {
	display:none !important;
}
	.page-id-102654 .site-content {
		margin-top:0
	}

@media (min-width: 1240px){
.cs-container {
    max-width: 100% !important;
	}}
.cs-container .navbar .col-left {
    padding-left: 30px;
}
.cnvs-section-title a {
    color: #fff;
}

.cnvs-section-title a:hover {
    color: #d5c0c5;
}



/** Top Stories **/ 
.tiles-outer .layout-type-secondary .overlay-inner {
    padding-top: 5rem;
    padding-bottom: 0.5rem;
}

.overlay-media:before, .page-header.overlay:hover .overlay-media:before, .pk-bg-overlay, .pk-instagram-link:before {
    background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0) 60%,rgba(0,0,0,0));
    background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0) 60%,rgba(0,0,0,0));
}
/** Center Post **/
.single-post .layout-sidebar .main-content {justify-content: center;}

/** Post Font Size Mobile */

@media only screen and (max-width: 767px) { 
 h2, .post-archive > div:not(.columns-3):not(.columns-4) .post-featured h2, .pk-subscribe-form-wrap .pk-title, .archive-standard section.basic_mailchimp_widget .title-widget, .archive-list section.basic_mailchimp_widget .title-widget,
h1, .post-standard .entry-title, .archive-list .post-featured .entry-title, .archive-standard .post-featured .entry-title {font-size: 1.3rem !important;}
	a.navbar-search {
    display: none;
}

/* Hide Search result thumbnail */
.suggestion-post-thumbnail {
  display: none;
}
	

		</style>
<style id="csco-customizer-output-default-styles">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</style>
<style id="csco-customizer-output-dark-styles" media="max-width: 1px">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22167038696/ict-ad-unit', [728, 90], 'div-gpt-ad-1660720609805-0').addService(googletag.pubads());
    googletag.defineSlot('/22167038696/ict-ad-unit', [320, 50], 'div-gpt-ad-1').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script nonce="f340ae08-60eb-45c6-bfcd-6b6d65c4d970">(function(w,d){!function(eK,eL,eM,eN){eK.zarazData=eK.zarazData||{};eK.zarazData.executed=[];eK.zaraz={deferred:[],listeners:[]};eK.zaraz.q=[];eK.zaraz._f=function(eO){return function(){var eP=Array.prototype.slice.call(arguments);eK.zaraz.q.push({m:eO,a:eP})}};for(const eQ of["track","set","debug"])eK.zaraz[eQ]=eK.zaraz._f(eQ);eK.zaraz.init=()=>{var eR=eL.getElementsByTagName(eN)[0],eS=eL.createElement(eN),eT=eL.getElementsByTagName("title")[0];eT&&(eK.zarazData.t=eL.getElementsByTagName("title")[0].text);eK.zarazData.x=Math.random();eK.zarazData.w=eK.screen.width;eK.zarazData.h=eK.screen.height;eK.zarazData.j=eK.innerHeight;eK.zarazData.e=eK.innerWidth;eK.zarazData.l=eK.location.href;eK.zarazData.r=eL.referrer;eK.zarazData.k=eK.screen.colorDepth;eK.zarazData.n=eL.characterSet;eK.zarazData.o=(new Date).getTimezoneOffset();if(eK.dataLayer)for(const eX of Object.entries(Object.entries(dataLayer).reduce(((eY,eZ)=>({...eY[1],...eZ[1]})))))zaraz.set(eX[0],eX[1],{scope:"page"});eK.zarazData.q=[];for(;eK.zaraz.q.length;){const e_=eK.zaraz.q.shift();eK.zarazData.q.push(e_)}eS.defer=!0;for(const fa of[localStorage,sessionStorage])Object.keys(fa||{}).filter((fc=>fc.startsWith("_zaraz_"))).forEach((fb=>{try{eK.zarazData["z_"+fb.slice(7)]=JSON.parse(fa.getItem(fb))}catch{eK.zarazData["z_"+fb.slice(7)]=fa.getItem(fb)}}));eS.referrerPolicy="origin";eS.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(eK.zarazData)));eR.parentNode.insertBefore(eS,eR)};["complete","interactive"].includes(eL.readyState)?zaraz.init():eK.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class="post-template-default single single-post postid-138485 single-format-standard wp-custom-logo wp-embed-responsive header-disabled cs-page-layout-sidebar cs-page-layout-sidebar-right parallax-disabled sticky-sidebar-enabled stick-to-bottom navbar-sticky-enabled navbar-smart-enabled block-align-enabled style-align-left">
<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header">
<nav class="navbar navbar-offcanvas  navbar-border">
<button type="button" class="offcanvas-toggle navbar-toggle">
<i class="cs-icon cs-icon-cross"></i>
</button>
</nav>
</div>
<div class="offcanvas-sidebar">
<div class="offcanvas-inner widget-area">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106930"><a href="https://dohanews.co/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
<li id="menu-item-106933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106933"><a href="https://dohanews.co/category/news/politics/" data-wpel-link="internal">Politics</a></li>
<li id="menu-item-106935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106935"><a href="https://dohanews.co/category/news/business/" data-wpel-link="internal">Business</a></li>
<li id="menu-item-106934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106934"><a href="https://dohanews.co/category/news/culture/" data-wpel-link="internal">Culture</a></li>
<li id="menu-item-106931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106931"><a href="https://dohanews.co/category/news/dn-special-reports/" data-wpel-link="internal">DN Special Reports</a></li>
<li id="menu-item-106936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106936"><a href="https://dohanews.co/category/news/opinion/" data-wpel-link="internal">Opinion</a></li>
<li id="menu-item-106938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106938"><a href="https://dohanews.co/category/news/shura-council-elections/" data-wpel-link="internal">Shura Council Elections</a></li>
</ul>
</li>
<li id="menu-item-126321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126321"><a href="https://dohanews.co/worldcup/" data-wpel-link="internal">World Cup</a></li>
<li id="menu-item-137515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137515"><a href="https://dohanews.co/dn-tv/" data-wpel-link="internal">DN TV</a></li>
<li id="menu-item-106940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106940"><a href="https://dohanews.co/qatar-life/" data-wpel-link="internal">Qatar Life</a>
<ul class="sub-menu">
<li id="menu-item-106945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106945"><a href="https://dohanews.co/category/where-to-go-what-to-do/travel/" data-wpel-link="internal">Travel</a></li>
<li id="menu-item-106948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106948"><a href="https://dohanews.co/category/where-to-go-what-to-do/events/" data-wpel-link="internal">Events</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106941"><a href="https://dohanews.co/category/where-to-go-what-to-do/activities/" data-wpel-link="internal">Activities</a></li>
<li id="menu-item-106947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106947"><a href="https://dohanews.co/category/where-to-go-what-to-do/dining/" data-wpel-link="internal">Dining</a></li>
<li id="menu-item-106942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106942"><a href="https://dohanews.co/category/where-to-go-what-to-do/staycations/" data-wpel-link="internal">Staycations</a></li>
<li id="menu-item-106943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106943"><a href="https://dohanews.co/category/where-to-go-what-to-do/gyms-spas/" data-wpel-link="internal">Gyms &amp; Spas</a></li>
</ul>
</li>
<li id="menu-item-106955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106955"><a href="https://dohanews.co/health-technology/" data-wpel-link="internal">Health &#038; Technology</a>
<ul class="sub-menu">
<li id="menu-item-106957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106957"><a href="https://dohanews.co/category/science-technology/health-welbeing/" data-wpel-link="internal">Health &amp; Wellbeing</a></li>
<li id="menu-item-112296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112296"><a href="https://dohanews.co/category/science-technology/sustainability/" data-wpel-link="internal">Sustainability</a></li>
<li id="menu-item-106958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106958"><a href="https://dohanews.co/category/science-technology/technology/" data-wpel-link="internal">Technology</a></li>
</ul>
</li>
<li id="menu-item-106949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106949"><a href="https://dohanews.co/family-life/" data-wpel-link="internal">Family Life</a>
<ul class="sub-menu">
<li id="menu-item-106950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106950"><a href="https://dohanews.co/category/family-life/in-the-classroom/" data-wpel-link="internal">In The Classroom</a></li>
<li id="menu-item-106953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106953"><a href="https://dohanews.co/category/family-life/the-mum-diaries/" data-wpel-link="internal">The Mum Diaries</a></li>
</ul>
</li>
<li id="menu-item-106954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106954"><a href="https://dohanews.co/sports/" data-wpel-link="internal">Sports</a>
<ul class="sub-menu">
<li id="menu-item-106959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106959"><a href="https://dohanews.co/category/sports/events-ticketing/" data-wpel-link="internal">Events &amp; Ticketing</a></li>
<li id="menu-item-106960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106960"><a href="https://dohanews.co/category/sports/sports-news/" data-wpel-link="internal">Sport News</a></li>
</ul>
</li>
</ul></div></div>
<div class="widget search-2 widget_search">
<form role="search" method="get" class="search-form form" action="https://dohanews.co/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" class="search-field form-control" placeholder="Enter Keyword" required>
<span class="cs-input-group-btn">
<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
</span>
</div>
<input id="apbct__email_id__search_form_87113" class="apbct_special_field apbct__email_id__search_form" autocomplete="off" name="apbct__email_id__search_form_87113" type="text" value="" size="30" maxlength="200" /><input id="apbct_submit_id__search_form_87113" class="apbct_special_field apbct__email_id__search_form" name="apbct_submit_id__search_form_87113" type="submit" apbct_event_id="87113" size="30" maxlength="200" value="" /></form>
</div> </div>
</div>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header page-header-type-simple" role="banner">
<div class="topbar cs-d-none cs-d-lg-block">
<div class="cs-container">
<nav class="navbar">
<div class="col-left">
<ul id="menu-top-bar" class="nav navbar-nav navbar-lonely cs-d-none cs-d-lg-block"><li id="menu-item-106961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106961"><a href="/cdn-cgi/l/email-protection#cda0acbfa6a8b9a4a3aa8da9a2a5aca3a8babee3aea2">Advertise with us</a></li>
<li id="menu-item-106962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106962"><a href="/cdn-cgi/l/email-protection#0e7d7a617c676b7d4e6a61666f606b797d206d61">Got something to share?</a></li>
</ul> </div>
<div class="col-right">
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/dohanews" class="pk-social-links-link" target="_blank" rel="nofollow noopener external" aria-label="Facebook" data-wpel-link="external">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/dohanews" class="pk-social-links-link" target="_blank" rel="nofollow noopener external" aria-label="Twitter" data-wpel-link="external">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/dohanews" class="pk-social-links-link" target="_blank" rel="nofollow noopener external" aria-label="Instagram" data-wpel-link="external">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/channel/UCyHhcIllW01OJaqkCsAqC3A" class="pk-social-links-link" target="_blank" rel="nofollow noopener external" aria-label="YouTube" data-wpel-link="external">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a>
</div>
</div>
</div>
</div>
</nav>
</div>
</div>
<div class="navbar-primary navbar-left search-disabled social-disabled toggle-disabled">
<div class="cs-container-fluid">
<nav class="navbar">
<div class="navbar-col">
<div>
<button class="navbar-toggle offcanvas-toggle" type="button">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://dohanews.co/" data-wpel-link="internal">
<img class="logo-image" src="https://dohanews.co/wp-content/uploads/2022/04/DN-logo.svg" srcset="https://dohanews.co/wp-content/uploads/2022/04/DN-logo.svg 1x,  2x" alt="Doha News | Qatar">
</a>
</div>
</div>
<div class="navbar-col">
<div>
<ul id="menu-header-1" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106930 csco-mega-menu csco-mega-menu-terms"><a href="https://dohanews.co/news/" data-wpel-link="internal">News</a> <div class="sub-menu">
<div class="cs-mm-content">
<ul class="cs-mm-categories">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106933 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/politics/" data-term="3292" data-numberposts="4" data-wpel-link="internal">Politics</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106935 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/business/" data-term="3317" data-numberposts="4" data-wpel-link="internal">Business</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106934 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/culture/" data-term="3308" data-numberposts="4" data-wpel-link="internal">Culture</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106931 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/dn-special-reports/" data-term="8305" data-numberposts="4" data-wpel-link="internal">DN Special Reports</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106936 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/opinion/" data-term="7852" data-numberposts="4" data-wpel-link="internal">Opinion</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106938 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/shura-council-elections/" data-term="15238" data-numberposts="4" data-wpel-link="internal">Shura Council Elections</a> </li>
</ul>
<div class="cs-mm-posts-container">
<div class="cs-mm-posts" data-term="3292"></div>
<div class="cs-mm-posts" data-term="3317"></div>
<div class="cs-mm-posts" data-term="3308"></div>
<div class="cs-mm-posts" data-term="8305"></div>
<div class="cs-mm-posts" data-term="7852"></div>
<div class="cs-mm-posts" data-term="15238"></div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126321"><a href="https://dohanews.co/worldcup/" data-wpel-link="internal">World Cup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137515"><a href="https://dohanews.co/dn-tv/" data-wpel-link="internal">DN TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106940 csco-mega-menu csco-mega-menu-terms"><a href="https://dohanews.co/qatar-life/" data-wpel-link="internal">Qatar Life</a> <div class="sub-menu">
<div class="cs-mm-content">
<ul class="cs-mm-categories">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106945 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/travel/" data-term="8384" data-numberposts="4" data-wpel-link="internal">Travel</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106948 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/events/" data-term="8294" data-numberposts="4" data-wpel-link="internal">Events</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106941 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/activities/" data-term="8299" data-numberposts="4" data-wpel-link="internal">Activities</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106947 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/dining/" data-term="8286" data-numberposts="4" data-wpel-link="internal">Dining</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106942 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/staycations/" data-term="8303" data-numberposts="4" data-wpel-link="internal">Staycations</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106943 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/gyms-spas/" data-term="8308" data-numberposts="4" data-wpel-link="internal">Gyms &amp; Spas</a> </li>
</ul>
<div class="cs-mm-posts-container">
<div class="cs-mm-posts" data-term="8384"></div>
<div class="cs-mm-posts" data-term="8294"></div>
<div class="cs-mm-posts" data-term="8299"></div>
<div class="cs-mm-posts" data-term="8286"></div>
 <div class="cs-mm-posts" data-term="8303"></div>
<div class="cs-mm-posts" data-term="8308"></div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106955 csco-mega-menu csco-mega-menu-terms"><a href="https://dohanews.co/health-technology/" data-wpel-link="internal">Health &#038; Technology</a> <div class="sub-menu">
<div class="cs-mm-content">
<ul class="cs-mm-categories">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106957 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/science-technology/health-welbeing/" data-term="8380" data-numberposts="4" data-wpel-link="internal">Health &amp; Wellbeing</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112296 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/science-technology/sustainability/" data-term="20773" data-numberposts="4" data-wpel-link="internal">Sustainability</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106958 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/science-technology/technology/" data-term="8385" data-numberposts="4" data-wpel-link="internal">Technology</a> </li>
</ul>
<div class="cs-mm-posts-container">
<div class="cs-mm-posts" data-term="8380"></div>
<div class="cs-mm-posts" data-term="20773"></div>
<div class="cs-mm-posts" data-term="8385"></div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106949 csco-mega-menu csco-mega-menu-terms"><a href="https://dohanews.co/family-life/" data-wpel-link="internal">Family Life</a> <div class="sub-menu">
<div class="cs-mm-content">
<ul class="cs-mm-categories">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106950 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/family-life/in-the-classroom/" data-term="8306" data-numberposts="4" data-wpel-link="internal">In The Classroom</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106953 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/family-life/the-mum-diaries/" data-term="8295" data-numberposts="4" data-wpel-link="internal">The Mum Diaries</a> </li>
</ul>
<div class="cs-mm-posts-container">
<div class="cs-mm-posts" data-term="8306"></div>
<div class="cs-mm-posts" data-term="8295"></div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106954 csco-mega-menu csco-mega-menu-terms"><a href="https://dohanews.co/sports/" data-wpel-link="internal">Sports</a> <div class="sub-menu">
<div class="cs-mm-content">
<ul class="cs-mm-categories">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106959 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/sports/events-ticketing/" data-term="8296" data-numberposts="4" data-wpel-link="internal">Events &amp; Ticketing</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106960 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/sports/sports-news/" data-term="7851" data-numberposts="4" data-wpel-link="internal">Sport News</a> </li>
</ul>
<div class="cs-mm-posts-container">
<div class="cs-mm-posts" data-term="8296"></div>
<div class="cs-mm-posts" data-term="7851"></div>
</div>
</div>
</div>
</li>
</ul> </div>
</div>
<div class="navbar-col">
<div>
<div class="navbar-single-column-widgets site-submenu section-heading-default-style-11">
<button type="button" class="navbar-widgets-btn">
Search </button>
<div class="navbar-widgets-container ">
<div class="navbar-container-inner navbar-widgets-inner widget-area">
<div class="widget search-3 widget_search">
<form role="search" method="get" class="search-form form" action="https://dohanews.co/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" class="search-field form-control" placeholder="Enter Keyword" required>
<span class="cs-input-group-btn">
<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
</span>
</div>
<input id="apbct__email_id__search_form_70500" class="apbct_special_field apbct__email_id__search_form" autocomplete="off" name="apbct__email_id__search_form_70500" type="text" value="" size="30" maxlength="200" /><input id="apbct_submit_id__search_form_70500" class="apbct_special_field apbct__email_id__search_form" name="apbct_submit_id__search_form_70500" type="submit" apbct_event_id="70500" size="30" maxlength="200" value="" /></form>
</div> </div>
</div>
</div>
<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>
<span role="button" class="navbar-scheme-toggle cs-site-scheme-toggle">
<i class="navbar-scheme-toggle-icon cs-icon cs-icon-sun"></i>
<i class="navbar-scheme-toggle-icon cs-icon cs-icon-moon"></i>
</span>
</div>
</div>
</nav>
</div>
</div>
</header>
<div class="site-content layout-sidebar layout-sidebar-right post-sidebar-enabled layout-narrow-enabled section-heading-default-style-11">
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article data-scroll id="post-138485" class="post-138485 post type-post status-publish format-standard has-post-thumbnail category-news tag-doha tag-migrant-workers tag-top-stories tag-fifa-world-cup-qatar-2022 tag-migrant-workers-rights tag-pushn">
<header class="page-header page-header-simple">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://dohanews.co/category/news/" rel="category tag" data-wpel-link="internal">News</a></li></ul></div><h1 class="entry-title">New app to offer migrant workers in Qatar access to legal assistance: reports</h1><ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://dohanews.co/author/nadege-bizimungu/" title="View all posts by Nadege Bizimungu" data-wpel-link="internal">Nadege Bizimungu</a></span></li><li class="meta-date"><a href="https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" rel="bookmark" data-wpel-link="internal">December 16, 2022</a></li><li class="meta-reading-time">3 minute read</li></ul>
</header>
<section class="post-media">
<figure>
<a href="https://dohanews.co/wp-content/uploads/2022/08/migranyssss.jpeg" data-wpel-link="internal">
<img width="767" height="431" src="https://dohanews.co/wp-content/uploads/2022/08/migranyssss.jpeg" class="attachment-csco-800 size-csco-800 wp-post-image" alt="migrant workers" srcset="https://dohanews.co/wp-content/uploads/2022/08/migranyssss.jpeg 767w, https://dohanews.co/wp-content/uploads/2022/08/migranyssss-320x180.jpeg 320w, https://dohanews.co/wp-content/uploads/2022/08/migranyssss-300x169.jpeg 300w, https://dohanews.co/wp-content/uploads/2022/08/migranyssss-128x72.jpeg 128w, https://dohanews.co/wp-content/uploads/2022/08/migranyssss-32x18.jpeg 32w, https://dohanews.co/wp-content/uploads/2022/08/migranyssss-120x67.jpeg 120w, https://dohanews.co/wp-content/uploads/2022/08/migranyssss-90x51.jpeg 90w, https://dohanews.co/wp-content/uploads/2022/08/migranyssss-560x315.jpeg 560w" sizes="(max-width: 767px) 100vw, 767px" /> </a>
<figcaption>[ILO]</figcaption>
</figure>
</section>
<div class="post-wrap">
<aside class="post-sidebar">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-post-sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="138485" data-share-url="https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/">
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&amp;text=New%20app%20to%20offer%20migrant%20workers%20in%20Qatar%20access%20to%20legal%20assistance%3A%20reports&amp;via=dohanews&amp;url=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&amp;text=New%20app%20to%20offer%20migrant%20workers%20in%20Qatar%20access%20to%20legal%20assistance%3A%20reports&amp;url=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
</a>
</div>
</div>
</div>
</aside>
<div class="post-main">
<section class="entry-content">
<p><em><strong>The platform is the ‘only initiative made by and for migrant workers,’ the Guardian reported.</strong></em></p>
<p>Three trade unions have launched an app to provide migrant workers in Qatar with information on their labour rights and access to legal assistance.</p>
<p>This comes just days after some<a href="https://www.hrw.org/news/2022/12/12/fifa-misleading-world-remedy-migrant-workers" data-wpel-link="external" target="_blank" rel="external"> international human rights organisations</a> criticised FIFA for allegedly failing to commit to compensating migrant workers and their families for alleged abuses committed while preparing and delivering the World Cup 2022 tournament in Qatar.</p>
<p>The international players’ union Fifpro, the Building and Wood Workers’ International (BWI), and the International Domestic Workers Federation (IDWF) developed the app to provide employment support to migrant workers amid growing concerns about the lack of support from FIFA and football associations.&nbsp;</p>
<p>The three trade unions said it was “to date, the only initiative made by and for the migrant workers”, adding that it follows consultations with as many as 1,000 individuals, according to the Guardian. </p>
<p>“As part of a shared vision over the last few years, [we] have been seeking ways to help ensure a positive and sustainable impact for communities and people involved in the delivery of major football events,” the unions said in a joint statement. </p>
<p>&#8220;As it stands [our] call for better implementation and monitoring of recent labour reforms and the establishment of a Migrant Workers’ Centre in Qatar remains unanswered.</p>
<p>&#8220;With the Fifa World Cup coming to a close on 18 December, International Migrants Day, Fifpro, BWI and IDWF remain committed to supporting the advancement of migrant workers’ rights and conditions. </p>
<p>&#8220;The global unions encourage collaborations from all stakeholders to ensure that the working conditions and fundamental human rights of all workers involved in and around football tournaments are respected and protected.&#8221;</p>
<figure class="wp-block-embed is-type-wp-embed is-provider-doha-news-qatar wp-block-embed-doha-news-qatar"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="UZT6NIvk1g"><a href="https://dohanews.co/qatar-launches-probe-into-death-of-migrant-worker-after-accident-at-world-cup-training-base/" data-wpel-link="internal">Qatar launches probe into death of migrant worker after accident at World Cup training base</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Qatar launches probe into death of migrant worker after accident at World Cup training base&#8221; &#8212; Doha News | Qatar" src="https://dohanews.co/qatar-launches-probe-into-death-of-migrant-worker-after-accident-at-world-cup-training-base/embed/#?secret=szk0L2aXhj#?secret=UZT6NIvk1g" data-secret="UZT6NIvk1g" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<p>Headlines, primarily from Western media, as well as some rights groups, have raised concerns over migrant workers&#8217; rights in Qatar.</p>
<p>The Gulf state says it has responded to the concerns by introducing reforms to its legislation, all of which have received global praise from rights groups, including the UN’s International Labour Organization.</p>
<p>However, some rights groups have said that the lack of awareness and access to information to help migrant workers was still an issue.</p>
<p>The new app will attempt to provide users with “easy-to-understand actionable information” in seven languages: English, Arabic, Urdu, Bengali, Filipino, Hindi and Nepali. </p>
<p>It will also provide migrant community groups who speak these languages with access to training content and educational resources.</p>
<p>Rights organisations have repeatedly urged FIFA to establish a legacy fund to compensate injured workers and families of those who have passed away in order to protect migrant worker rights in the long run after the World Cup. </p>
<p>Amnesty International and Human Rights Watch were among the organisations that criticised FIFA this week for abandoning what was thought to be a commitment to the idea.</p>
<p>&#8220;Fifa can still do the right thing by channelling the legacy fund towards workers and their families, supporting a genuinely independent workers’ centre and working with Qatar to ensure that every worker can access the compensation that they deserve,” said Steve Cockburn, Amnesty International’s head of economic and social justice.</p>
<p>Qatari officials have previously said that mechanisms were already in place to compensate victims.</p>
<p>Commenting on the compensation campaign earlier last month, the Gulf state’s Foreign Minister Sheikh Mohammed bin Abdulrahman Al Thani told France’s <a href="https://www.lemonde.fr/international/article/2022/11/04/la-coupe-du-monde-au-qatar-est-comme-n-importe-quel-evenement-sportif-dans-le-monde_6148433_3210.html" data-wpel-link="external" target="_blank" rel="external">Le Monde</a> that “the fund already exists and has proven its value”, noting Qatar has disbursed $350 million last year alone.</p>
<p>“This money went to employees who were deprived of their wages and whose companies are now facing court cases, to employees who were injured at work or to cases of work-related deaths. This mechanism works very well. So why should we duplicate it?” he said.</p>
<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-highlight-text pk-share-buttons-mode-none" data-post-id="138485" data-share-url="https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/">
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&amp;u=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?text=--SHARETEXT--&amp;url=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
</div>
</div>
</section>
<section class="section-share">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="138485" data-share-url="https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/">
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&amp;text=New%20app%20to%20offer%20migrant%20workers%20in%20Qatar%20access%20to%20legal%20assistance%3A%20reports&amp;via=dohanews&amp;url=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="/cdn-cgi/l/email-protection#c8f7bbbdaaa2adabbcf586adbfedfaf8a9b8b8edfaf8bca7edfaf8a7aeaeadbaedfaf8a5a1afbaa9a6bcedfaf8bfa7baa3adbabbedfaf8a1a6edfaf899a9bca9baedfaf8a9ababadbbbbedfaf8bca7edfaf8a4adafa9a4edfaf8a9bbbba1bbbca9a6abadedfb89edfaf8baadb8a7babcbbeeaaa7acb1f586adbfedfaf8a9b8b8edfaf8bca7edfaf8a7aeaeadbaedfaf8a5a1afbaa9a6bcedfaf8bfa7baa3adbabbedfaf8a1a6edfaf899a9bca9baedfaf8a9ababadbbbbedfaf8bca7edfaf8a4adafa9a4edfaf8a9bbbba1bbbca9a6abadedfb89edfaf8baadb8a7babcbbedfaf8a0bcbcb8bbf2e7e7aca7a0a9a6adbfbbe6aba7e7a6adbfe5a9b8b8e5bca7e5a7aeaeadbae5a5a1afbaa9a6bce5bfa7baa3adbabbe5a1a6e5b9a9bca9bae5a9ababadbbbbe5bca7e5a4adafa9a4e5a9bbbba1bbbca9a6abade5baadb8a7babcbbe7" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
</a>
</div>
</div>
</div>
</section>
</div>
</div>
<section class="posts-pagination">
<article class="post-pagination post-previous">
<a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" class="pagination-title" data-wpel-link="internal">Previous Article</a>
<div class="pagination-content">
<div class="overlay">
<div class="overlay-media">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-560x420.jpg" class="jarallax-img wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-560x420.jpg 560w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-300x225.jpg 300w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-120x90.jpg 120w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-90x68.jpg 90w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-320x240.jpg 320w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-800x600.jpg 800w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" /> </div>
<div class="overlay-outer">
<div class="overlay-inner">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://dohanews.co/category/sports/sports-news/" rel="category tag" data-wpel-link="internal">Sports News</a></li>
<li><a href="https://dohanews.co/category/news/" rel="category tag" data-wpel-link="internal">News</a></li></ul></div> <h4>FIFA awards Morocco hosting of 2023 Club World Cup</h4>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://dohanews.co/author/nadege-bizimungu/" title="View all posts by Nadege Bizimungu" data-wpel-link="internal">Nadege Bizimungu</a></span></li><li class="meta-date"><a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" rel="bookmark" data-wpel-link="internal">December 16, 2022</a></li></ul> <div class="post-more"><a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" class="button button-primary button-effect" data-wpel-link="internal"><span>Read More</span><span><i class="cs-icon cs-icon-arrow-left"></i></span></a></div> </div>
</div>
<a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" class="overlay-link" data-wpel-link="internal"></a>
</div>
</div>
</article>
</section>
<section class="post-subscribe">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h3 class="pk-title">Subscribe</h3>
<p class="pk-subscribe-message ">Subscribe to our newsletter!</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="05a38651ec">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit"><span>Subscribe</span><span><i class="cs-icon cs-icon-mail"></i></span></button>
</div>
<input type="hidden" name="_wp_http_referer" value="/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" /> </form>
<div class="pk-privacy pk-color-secondary">
<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
</div>
</div>
</div>
</div>
</section>
<section class="section-related-posts">
<h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>You May Also Like</span></span></h5>
<div class="cnvs-block-posts pk-block-posts-single cnvs-block-posts-layout-carousel">
<div class="cs-block-carousel">
<div class="slider-container slider-loop" data-columns="3">
<div class="owl-carousel">
<article class="layout-size-large post-138505 post type-post status-publish format-standard has-post-thumbnail category-sports-news category-news tag-top-stories">
<div class="post-thumbnail">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-560x420.jpg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-560x420.jpg 560w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-300x225.jpg 300w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-120x90.jpg 120w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-90x68.jpg 90w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-320x240.jpg 320w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-800x600.jpg 800w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" data-wpel-link="internal">FIFA awards Morocco hosting of 2023 Club World Cup</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" rel="bookmark" data-wpel-link="internal">December 16, 2022</a></li></ul>
</article>
<article class="layout-size-large post-138473 post type-post status-publish format-standard has-post-thumbnail category-sports category-news tag-football tag-criticism tag-top-stories tag-world-cup tag-2022-fifa-world-cup tag-david-beckham tag-british-media">
<div class="post-thumbnail">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-560x420.jpg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-560x420.jpg 560w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-800x600.jpg 800w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-320x240.jpg 320w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-300x225.jpg 300w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-310x233.jpg 310w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-60x45.jpg 60w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-120x90.jpg 120w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-90x68.jpg 90w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n.jpg 1080w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/david-beckham-says-he-joined-qatar-world-cup-because-sports-is-force-for-good/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/david-beckham-says-he-joined-qatar-world-cup-because-sports-is-force-for-good/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/david-beckham-says-he-joined-qatar-world-cup-because-sports-is-force-for-good/" data-wpel-link="internal">David Beckham says he joined Qatar World Cup because sports is &#8216;force for good&#8217;</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/david-beckham-says-he-joined-qatar-world-cup-because-sports-is-force-for-good/" rel="bookmark" data-wpel-link="internal">December 16, 2022</a></li></ul>
</article>
<article class="layout-size-large post-138449 post type-post status-publish format-standard has-post-thumbnail category-news tag-pushn tag-petroqatar tag-top-stories tag-british tag-offshore-exploration">
<div class="post-thumbnail">
<img width="400" height="300" src="https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382.webp" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382.webp 400w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-320x240.webp 320w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-300x225.webp 300w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-310x233.webp 310w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-60x45.webp 60w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-120x90.webp 120w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-90x68.webp 90w" sizes="(max-width: 400px) 100vw, 400px" />
<div class="post-more">
<a href="https://dohanews.co/qatar-probes-killing-of-oil-rig-worker-allegedly-beaten-to-death-by-british-colleague/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/qatar-probes-killing-of-oil-rig-worker-allegedly-beaten-to-death-by-british-colleague/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/qatar-probes-killing-of-oil-rig-worker-allegedly-beaten-to-death-by-british-colleague/" data-wpel-link="internal">Qatar probes killing of oil rig worker allegedly &#8216;beaten to death&#8217; by British colleague</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/qatar-probes-killing-of-oil-rig-worker-allegedly-beaten-to-death-by-british-colleague/" rel="bookmark" data-wpel-link="internal">December 15, 2022</a></li></ul>
</article>
<article class="layout-size-large post-138437 post type-post status-publish format-standard has-post-thumbnail category-sports-news category-qatar-2022 category-news tag-fifa-world-cup-qatar-2022 tag-pushn tag-closing-ceremony tag-world-cup-ceremony tag-joe-biden tag-lusail-stadium">
<div class="post-thumbnail">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/06/lusail2022-560x420.jpg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/06/lusail2022-560x420.jpg 560w, https://dohanews.co/wp-content/uploads/2022/06/lusail2022-300x225.jpg 300w, https://dohanews.co/wp-content/uploads/2022/06/lusail2022-120x90.jpg 120w, https://dohanews.co/wp-content/uploads/2022/06/lusail2022-90x68.jpg 90w, https://dohanews.co/wp-content/uploads/2022/06/lusail2022-320x240.jpg 320w, https://dohanews.co/wp-content/uploads/2022/06/lusail2022-800x600.jpg 800w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/us-presidential-delegation-to-attend-world-cup-closing-ceremony-in-qatar/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/us-presidential-delegation-to-attend-world-cup-closing-ceremony-in-qatar/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/us-presidential-delegation-to-attend-world-cup-closing-ceremony-in-qatar/" data-wpel-link="internal">US presidential delegation to attend World Cup closing ceremony in Qatar</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/us-presidential-delegation-to-attend-world-cup-closing-ceremony-in-qatar/" rel="bookmark" data-wpel-link="internal">December 15, 2022</a></li></ul>
</article>
<article class="layout-size-large post-138433 post type-post status-publish format-standard has-post-thumbnail category-sports-news category-qatar-2022 category-sports category-news tag-karim-benzema tag-france-national-team tag-france-world-cup tag-fifa-world-cup-qatar-2022 tag-top-stories">
<div class="post-thumbnail">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/08/FY-WqygXgAAgxrx-560x420.jpeg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/08/FY-WqygXgAAgxrx-560x420.jpeg 560w, https://dohanews.co/wp-content/uploads/2022/08/FY-WqygXgAAgxrx-300x225.jpeg 300w, https://dohanews.co/wp-content/uploads/2022/08/FY-WqygXgAAgxrx-120x90.jpeg 120w, https://dohanews.co/wp-content/uploads/2022/08/FY-WqygXgAAgxrx-90x68.jpeg 90w, https://dohanews.co/wp-content/uploads/2022/08/FY-WqygXgAAgxrx-320x240.jpeg 320w, https://dohanews.co/wp-content/uploads/2022/08/FY-WqygXgAAgxrx-800x600.jpeg 800w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/speculation-swirls-over-possible-karim-benzema-return-for-france/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/speculation-swirls-over-possible-karim-benzema-return-for-france/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/speculation-swirls-over-possible-karim-benzema-return-for-france/" data-wpel-link="internal">Speculation swirls over possible Karim Benzema return for France</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/speculation-swirls-over-possible-karim-benzema-return-for-france/" rel="bookmark" data-wpel-link="internal">December 15, 2022</a></li></ul>
</article>
<article class="layout-size-large post-138423 post type-post status-publish format-standard has-post-thumbnail category-politics category-qatar-2022 category-news tag-germany tag-top-stories tag-fifa-world-cup-qatar-2022 tag-germany-qatar">
<div class="post-thumbnail">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/12/28252735-immer-die-treppe-rauf-ronny-zimmermann-22nXt1hxsrMH-560x420.jpeg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/12/28252735-immer-die-treppe-rauf-ronny-zimmermann-22nXt1hxsrMH-560x420.jpeg 560w, https://dohanews.co/wp-content/uploads/2022/12/28252735-immer-die-treppe-rauf-ronny-zimmermann-22nXt1hxsrMH-300x225.jpeg 300w, https://dohanews.co/wp-content/uploads/2022/12/28252735-immer-die-treppe-rauf-ronny-zimmermann-22nXt1hxsrMH-120x90.jpeg 120w, https://dohanews.co/wp-content/uploads/2022/12/28252735-immer-die-treppe-rauf-ronny-zimmermann-22nXt1hxsrMH-90x68.jpeg 90w, https://dohanews.co/wp-content/uploads/2022/12/28252735-immer-die-treppe-rauf-ronny-zimmermann-22nXt1hxsrMH-320x240.jpeg 320w, https://dohanews.co/wp-content/uploads/2022/12/28252735-immer-die-treppe-rauf-ronny-zimmermann-22nXt1hxsrMH-800x600.jpeg 800w, https://dohanews.co/wp-content/uploads/2022/12/28252735-immer-die-treppe-rauf-ronny-zimmermann-22nXt1hxsrMH-1160x870.jpeg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/qatar-criticism-too-harsh-its-culture-should-be-respected-top-german-football-official-says/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/qatar-criticism-too-harsh-its-culture-should-be-respected-top-german-football-official-says/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/qatar-criticism-too-harsh-its-culture-should-be-respected-top-german-football-official-says/" data-wpel-link="internal">Qatar criticism too harsh, its culture should be respected, top German football official says</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/qatar-criticism-too-harsh-its-culture-should-be-respected-top-german-football-official-says/" rel="bookmark" data-wpel-link="internal">December 15, 2022</a></li></ul>
</article>
</div>
<div class="owl-dots"></div>
</div>
</div>
</div>
<style>
				.section-related-posts article .entry-title {
					font-size: 1.5rem				}
			</style>
</section>
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-login">
</div>
</div>
</div>
<div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://dohanews.co/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="158f61c007" /><input type="hidden" name="_wp_http_referer" value="/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"><div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please login to comment</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</article>
</main>
</div>
<aside id="secondary" class="sidebar-area widget-area" role="complementary">
<div class="sidebar sidebar-1">
<div class="widget powerkit_widget_posts-1 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>Most Read</span></span></h5>
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-numbered posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class=" thumbnail-rounded post-138505 post type-post status-publish format-standard has-post-thumbnail category-sports-news category-news tag-top-stories">
<div class="post-outer">
<div class="post-inner">
<a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" class="post-thumbnail" data-wpel-link="internal">
<img width="90" height="90" src="https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-90x90.jpg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-90x90.jpg 90w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-80x80.jpg 80w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-600x600.jpg 600w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-120x120.jpg 120w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-320x320.jpg 320w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-560x560.jpg 560w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-800x800.jpg 800w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-1160x1160.jpg 1160w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-24x24.jpg 24w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-48x48.jpg 48w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-96x96.jpg 96w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-150x150.jpg 150w, https://dohanews.co/wp-content/uploads/2022/12/twitter_FjXFqQBWAAEK6VQ-300x300.jpg 300w" sizes="(max-width: 90px) 100vw, 90px" />
<span class="post-number-wrap">
<span class="post-number">
<span>1</span>
<span><i class="cs-icon cs-icon-arrow-right"></i></span>
</span>
</span>
</a>
</div>
<div class="post-inner">
<h5 class="media-heading entry-title"><a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" data-wpel-link="internal">FIFA awards Morocco hosting of 2023 Club World Cup</a></h5>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/fifa-awards-morocco-hosting-of-host-2023-club-world-cup/" rel="bookmark" data-wpel-link="internal">December 16, 2022</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class=" thumbnail-rounded post-138473 post type-post status-publish format-standard has-post-thumbnail category-sports category-news tag-football tag-criticism tag-top-stories tag-world-cup tag-2022-fifa-world-cup tag-david-beckham tag-british-media">
<div class="post-outer">
<div class="post-inner">
<a href="https://dohanews.co/david-beckham-says-he-joined-qatar-world-cup-because-sports-is-force-for-good/" class="post-thumbnail" data-wpel-link="internal">
<img width="90" height="90" src="https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-90x90.jpg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-90x90.jpg 90w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-80x80.jpg 80w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-600x600.jpg 600w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-120x120.jpg 120w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-320x320.jpg 320w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-560x560.jpg 560w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-800x800.jpg 800w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-24x24.jpg 24w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-48x48.jpg 48w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-96x96.jpg 96w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-150x150.jpg 150w, https://dohanews.co/wp-content/uploads/2022/12/316828678_465987168997207_1248788836340959728_n-300x300.jpg 300w" sizes="(max-width: 90px) 100vw, 90px" />
<span class="post-number-wrap">
<span class="post-number">
<span>2</span>
<span><i class="cs-icon cs-icon-arrow-right"></i></span>
</span>
</span>
</a>
</div>
<div class="post-inner">
<h5 class="media-heading entry-title"><a href="https://dohanews.co/david-beckham-says-he-joined-qatar-world-cup-because-sports-is-force-for-good/" data-wpel-link="internal">David Beckham says he joined Qatar World Cup because sports is &#8216;force for good&#8217;</a></h5>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/david-beckham-says-he-joined-qatar-world-cup-because-sports-is-force-for-good/" rel="bookmark" data-wpel-link="internal">December 16, 2022</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class=" thumbnail-rounded post-138462 post type-post status-publish format-standard has-post-thumbnail category-sports-news category-sports tag-portugal-football tag-morocco-vs-portugal tag-cristiano-ronaldo tag-2022-fifa-world-cup tag-portugal tag-world-cup">
<div class="post-outer">
<div class="post-inner">
<a href="https://dohanews.co/portugals-coach-leaves-position-following-crushing-defeat-to-morocco/" class="post-thumbnail" data-wpel-link="internal">
<img width="90" height="90" src="https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-90x90.jpeg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-90x90.jpeg 90w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-80x80.jpeg 80w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-600x600.jpeg 600w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-120x120.jpeg 120w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-320x320.jpeg 320w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-560x560.jpeg 560w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-800x800.jpeg 800w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-1160x1160.jpeg 1160w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-1920x1920.jpeg 1920w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-24x24.jpeg 24w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-48x48.jpeg 48w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-96x96.jpeg 96w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-150x150.jpeg 150w, https://dohanews.co/wp-content/uploads/2022/12/FkCoCRzWQAIXDtD-300x300.jpeg 300w" sizes="(max-width: 90px) 100vw, 90px" />
<span class="post-number-wrap">
<span class="post-number">
<span>3</span>
<span><i class="cs-icon cs-icon-arrow-right"></i></span>
</span>
</span>
</a>
</div>
<div class="post-inner">
<h5 class="media-heading entry-title"><a href="https://dohanews.co/portugals-coach-leaves-position-following-crushing-defeat-to-morocco/" data-wpel-link="internal">Portugal&#8217;s coach leaves position following crushing defeat to Morocco</a></h5>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/portugals-coach-leaves-position-following-crushing-defeat-to-morocco/" rel="bookmark" data-wpel-link="internal">December 16, 2022</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class=" thumbnail-rounded post-138456 post type-post status-publish format-standard has-post-thumbnail category-sports-news category-qatar-2022 category-sports tag-morocco-vs-france tag-france tag-atlas-lions tag-2022-fifa-world-cup tag-world-cup tag-morocco tag-football">
<div class="post-outer">
<div class="post-inner">
<a href="https://dohanews.co/morocco-lodge-official-complaint-to-fifa-over-grotesque-semi-final-refereeing/" class="post-thumbnail" data-wpel-link="internal">
<img width="90" height="90" src="https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-90x90.jpeg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-90x90.jpeg 90w, https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-80x80.jpeg 80w, https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-600x600.jpeg 600w, https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-120x120.jpeg 120w, https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-320x320.jpeg 320w, https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-560x560.jpeg 560w, https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-24x24.jpeg 24w, https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-48x48.jpeg 48w, https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-96x96.jpeg 96w, https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-150x150.jpeg 150w, https://dohanews.co/wp-content/uploads/2022/12/qna_morocofrance_15_12_22-300x300.jpeg 300w" sizes="(max-width: 90px) 100vw, 90px" />
<span class="post-number-wrap">
<span class="post-number">
<span>4</span>
<span><i class="cs-icon cs-icon-arrow-right"></i></span>
</span>
</span>
</a>
</div>
<div class="post-inner">
<h5 class="media-heading entry-title"><a href="https://dohanews.co/morocco-lodge-official-complaint-to-fifa-over-grotesque-semi-final-refereeing/" data-wpel-link="internal">Morocco lodge official complaint to FIFA over &#8216;grotesque&#8217; semi-final refereeing</a></h5>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/morocco-lodge-official-complaint-to-fifa-over-grotesque-semi-final-refereeing/" rel="bookmark" data-wpel-link="internal">December 16, 2022</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class=" thumbnail-rounded post-138449 post type-post status-publish format-standard has-post-thumbnail category-news tag-pushn tag-petroqatar tag-top-stories tag-british tag-offshore-exploration">
<div class="post-outer">
<div class="post-inner">
<a href="https://dohanews.co/qatar-probes-killing-of-oil-rig-worker-allegedly-beaten-to-death-by-british-colleague/" class="post-thumbnail" data-wpel-link="internal">
<img width="90" height="90" src="https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-90x90.webp" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-90x90.webp 90w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-80x80.webp 80w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-120x120.webp 120w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-24x24.webp 24w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-48x48.webp 48w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-96x96.webp 96w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-150x150.webp 150w, https://dohanews.co/wp-content/uploads/2022/12/seafox-burj-782865382-300x300.webp 300w" sizes="(max-width: 90px) 100vw, 90px" />
<span class="post-number-wrap">
<span class="post-number">
<span>5</span>
<span><i class="cs-icon cs-icon-arrow-right"></i></span>
</span>
</span>
</a>
</div>
<div class="post-inner">
<h5 class="media-heading entry-title"><a href="https://dohanews.co/qatar-probes-killing-of-oil-rig-worker-allegedly-beaten-to-death-by-british-colleague/" data-wpel-link="internal">Qatar probes killing of oil rig worker allegedly &#8216;beaten to death&#8217; by British colleague</a></h5>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/qatar-probes-killing-of-oil-rig-worker-allegedly-beaten-to-death-by-british-colleague/" rel="bookmark" data-wpel-link="internal">December 15, 2022</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget powerkit_opt_in_subscription_widget-1 powerkit_opt_in_subscription_widget">
<div class="widget-body">
<div class="pk-subscribe-form-wrap pk-subscribe-form-widget pk-subscribe-with-name">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>Subscribe</span></span></h5>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="05a38651ec">
<div class="pk-input-group">
<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit"><span>Subscribe</span><span><i class="cs-icon cs-icon-mail"></i></span></button>
</div>
<input type="hidden" name="_wp_http_referer" value="/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" /> </form>
<div class="pk-privacy pk-color-secondary">
<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<footer class="site-footer section-heading-default-style-11">
<div class="footer-section">
<div class="cs-container">
<div class="footer-widgets">
<div class="footer-sidebars">
<div class="sidebar-footer widget-area">
<div class="widget text-3 widget_text"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>ADVERTISE WITH US!</span></span></h5> <div class="textwidget"><p>Do you want to reach millions of people through a trusted and well respected platform? Doha News has a variety of marketing opportunities for businesses and organizations across our platforms. Contact us today.</p>
<p><a href="/cdn-cgi/l/email-protection#f994988b929c8d90979eb99d969198979c8e8ad79a96"><span class="__cf_email__" data-cfemail="046965766f61706d6a6344606b6c656a6173772a676b">[email&#160;protected]</span></a></p>
</div>
</div> </div>
<div class="sidebar-footer widget-area">
<div class="widget text-4 widget_text"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>Got something to share?</span></span></h5> <div class="textwidget"><p>If you would like to get in touch with us to write a story, pitch an idea or provide a lead, contact us on:</p>
<p><a href="/cdn-cgi/l/email-protection#1360677c617a766053777c7b727d7664603d707c"><span class="__cf_email__" data-cfemail="2f5c5b405d464a5c6f4b40474e414a585c014c40">[email&#160;protected]</span></a></p>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="footer-section">
<div class="cs-container">
<div class="footer-info">
<nav class="nav navbar-footer navbar-lonely"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-106966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106966"><a href="https://dohanews.co/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul></nav>
<div class="footer-copyright">Doha News has been covering breaking news, politics, business, culture and more in and around Qatar since 2009.</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<div class="site-search" id="search">
<button type="button" class="close"></button>
<div class="form-container">
<div class="cs-container">
<div class="site-search-wrap">
<form role="search" method="get" class="search-form form" action="https://dohanews.co/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" class="search-field form-control" placeholder="Enter Keyword" required>
<span class="cs-input-group-btn">
<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
</span>
</div>
<input id="apbct__email_id__search_form_23825" class="apbct_special_field apbct__email_id__search_form" autocomplete="off" name="apbct__email_id__search_form_23825" type="text" value="" size="30" maxlength="200" /><input id="apbct_submit_id__search_form_23825" class="apbct_special_field apbct__email_id__search_form" name="apbct_submit_id__search_form_23825" type="submit" apbct_event_id="23825" size="30" maxlength="200" value="" /></form>
<p>Input your search keywords and press Enter.</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

var $ = jQuery.noConflict();
$('input[type="search"]').on('focus', function() {
    $('.navbar-container-inner').addClass('focused_x');
    $('.navbar-widgets-container ').addClass('focused_x');

});

$('input[type="search"]').on('blur', function() {
    $('.navbar-container-inner').removeClass('focused_x');
    $('.navbar-widgets-container ').removeClass('focused_x');

});

</script>
<style>
.focused_x {opacity:1 !important;}
#joomsport-container .navbar-default,
.jsHHSeasonAnalytics, .jsHHAvrgAnalytics {display: none !important;}
</style>
<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate3.cleantalk.org/pixel/f63597cbe5100d6231333be7a0c80b5f.gif"><script type="text/javascript">				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script> <a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a>
<div class="pk-mobile-share-overlay">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="138485" data-share-url="https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/">
<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
<div class="pk-share-buttons-title pk-font-primary">Total</div>
<div class="pk-share-buttons-count pk-font-heading">0</div>
<div class="pk-share-buttons-label pk-font-secondary">Share</div>
</div>
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&amp;text=New%20app%20to%20offer%20migrant%20workers%20in%20Qatar%20access%20to%20legal%20assistance%3A%20reports&amp;via=dohanews&amp;url=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
 </a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c35466d7f2d3a386978782d3a387c672d3a38676e6e6d7a2d3a3865616f7a69667c2d3a387f677a636d7a7b2d3a3861662d3a3859697c697a2d3a38696b6b6d7b7b2d3a387c672d3a38646d6f69642d3a38697b7b617b7c69666b6d2d3b492d3a387a6d78677a7c7b2e6a676c7135466d7f2d3a386978782d3a387c672d3a38676e6e6d7a2d3a3865616f7a69667c2d3a387f677a636d7a7b2d3a3861662d3a3859697c697a2d3a38696b6b6d7b7b2d3a387c672d3a38646d6f69642d3a38697b7b617b7c69666b6d2d3b492d3a387a6d78677a7c7b2d3a38607c7c787b3227276c676069666d7f7b266b6727666d7f25697878257c6725676e6e6d7a2565616f7a69667c257f677a636d7a7b2561662579697c697a25696b6b6d7b7b257c6725646d6f696425697b7b617b7c69666b6d257a6d78677a7c7b27" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&amp;text=New%20app%20to%20offer%20migrant%20workers%20in%20Qatar%20access%20to%20legal%20assistance%3A%20reports&amp;url=https://dohanews.co/new-app-to-offer-migrant-workers-in-qatar-access-to-legal-assistance-reports/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
</a>
</div>
</div>
</div>
</div>
<a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo" data-wpd-lity="" data-wpel-link="internal">wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

</script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"HHMP8TW3RN","search_api_key":"633ffa73856a6ec59042d8877bf86383","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_mt_pp","index_name":"wp_posts_mt_pp","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"wp_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]},"posts_mt_pp":{"name":"wp_posts_mt_pp","id":"posts_mt_pp","enabled":true,"replicas":[]},"terms_category":{"name":"wp_terms_category","id":"terms_category","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>
<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-footer">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</script>
<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>
<script type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.8' id='canvas-block-alert-script-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.8' id='canvas-block-collapsibles-script-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.8' id='canvas-block-tabs-script-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/posts/block-posts/colcade.js?ver=2.3.8' id='colcade-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/posts/block-posts/public-block-posts.js?ver=2.3.8' id='canvas-block-posts-script-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.8' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.8' id='canvas-justified-gallery-js'></script>
<script src='https://dohanews.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.8' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.8' id='canvas-slider-gallery-js'></script>
<script src='https://dohanews.co/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.7.8' id='powerkit-justified-gallery-js'></script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.7.8' id='glightbox-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":".sb_youtube .sby-owl-item,.sight-portfolio-area","zoom_icon":"true"};
</script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.7.8' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/dohanews.co\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.7.8' id='powerkit-opt-in-forms-js'></script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.7.8' id='powerkit-scroll-to-top-js'></script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.7.8' id='powerkit-share-buttons-js'></script>
<script id='powerkit-table-of-contents-js-extra'>
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
</script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.7.8' id='powerkit-table-of-contents-js'></script>
<script src='https://dohanews.co/wp-content/plugins/sight/render/js/jquery.magnific-popup.min.js?ver=1659660490' id='magnific-popup-js'></script>
<script id='sight-block-script-js-extra'>
var sight_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of"};
</script>
<script src='https://dohanews.co/wp-content/plugins/sight/render/js/sight.js?ver=1659660490' id='sight-block-script-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"1133077046737100","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"32f45346aa64aae03c80d26e5f068de7","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"50331648","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 48MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.20","wc_post_id":"138485","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/dohanews.co\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/dohanews.co\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/dohanews.co\/wp-json\/wpdiscuz\/v1\/update","restNonce":"9f7a96deb7","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script src='https://dohanews.co/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?ver=7.3.20' id='wpdiscuz-combo-js-js'></script>
<script src='https://dohanews.co/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script src='https://dohanews.co/wp-content/themes/authentic/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script src='https://dohanews.co/wp-content/themes/authentic/js/ofi.min.js?ver=3.2.4' id='object-fit-images-js'></script>
<script src='https://dohanews.co/wp-content/themes/authentic/js/jarallax.min.js?ver=1.10.5' id='jarallax-js'></script>
<script src='https://dohanews.co/wp-content/themes/authentic/js/jarallax-video.min.js?ver=1.10.5' id='jarallax-video-js'></script>
<script id='csco-scripts-js-extra'>
var translation = {"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};
var csco_mega_menu = {"rest_url":"https:\/\/dohanews.co\/wp-json\/csco\/v1\/menu-posts"};
var csSchemeLocalize = {"siteSchemeMode":"light","siteSchemeToogle":"1"};
</script>
<script src='https://dohanews.co/wp-content/themes/authentic/js/scripts.js?ver=7.1.3' id='csco-scripts-js'></script>
<script src='https://dohanews.co/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://dohanews.co/wp-includes/js/wp-util.min.js?ver=6.0.1' id='wp-util-js'></script>
<script src='https://dohanews.co/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.2.0' id='algolia-search-js'></script>
<script src='https://dohanews.co/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.2.0' id='algolia-autocomplete-js'></script>
<script src='https://dohanews.co/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.2.0' id='algolia-autocomplete-noconflict-js'></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://dohanews.co/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
<script>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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77a8f9994f5782b1","token":"145fc314675643fe87b23e652db37b8c","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
