<!DOCTYPE html>
<html lang="en-US" data-scheme='default'>
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof apbctLocalStorage === "object")                        apbctLocalStorage.set('ct_checkjs', '549011564', false );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>
<title>Egyptian doctor honoured for 17-years of volunteering at orphanage - Doha News | Qatar</title>
<meta name="description" content="Complaints emerging from Qatar’s only orphanage were once left unheard, a Doha News exclusive report last year revealed." />
<link rel="canonical" href="https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Egyptian doctor honoured for 17-years of volunteering at orphanage" />
<meta property="og:description" content="Complaints emerging from Qatar’s only orphanage were once left unheard, a Doha News exclusive report last year revealed." />
<meta property="og:url" content="https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" />
<meta property="og:site_name" content="Doha News | Qatar" />
<meta property="article:publisher" content="https://www.facebook.com/dohanews" />
<meta property="article:published_time" content="2022-10-18T09:47:00+00:00" />
<meta property="article:modified_time" content="2022-10-18T09:47:17+00:00" />
<meta property="og:image" content="https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh.jpeg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="665" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Fatemeh Salari" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dohanews" />
<meta name="twitter:site" content="@dohanews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dohanews.co/#organization","name":"Doha News | Qatar","url":"https://dohanews.co/","sameAs":["https://www.instagram.com/dohanews/","https://www.linkedin.com/company/doha-news","https://www.youtube.com/c/dohanews","https://www.facebook.com/dohanews","https://twitter.com/dohanews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dohanews.co/#/schema/logo/image/","url":"https://dohanews.co/wp-content/uploads/2014/03/DN_Logo_Straight_500.jpg","contentUrl":"https://dohanews.co/wp-content/uploads/2014/03/DN_Logo_Straight_500.jpg","width":500,"height":113,"caption":"Doha News | Qatar"},"image":{"@id":"https://dohanews.co/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://dohanews.co/#website","url":"https://dohanews.co/","name":"Doha News | Qatar","description":"Doha News has been covering breaking news, politics, business, culture and more in and around Qatar since 2009.","publisher":{"@id":"https://dohanews.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dohanews.co/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/#primaryimage","url":"https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh.jpeg","contentUrl":"https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh.jpeg","width":1080,"height":665},{"@type":"WebPage","@id":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/","url":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/","name":"Egyptian doctor honoured for 17-years of volunteering at orphanage - Doha News | Qatar","isPartOf":{"@id":"https://dohanews.co/#website"},"primaryImageOfPage":{"@id":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/#primaryimage"},"image":{"@id":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/#primaryimage"},"thumbnailUrl":"https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh.jpeg","datePublished":"2022-10-18T09:47:00+00:00","dateModified":"2022-10-18T09:47:17+00:00","description":"Complaints emerging from Qatar’s only orphanage were once left unheard, a Doha News exclusive report last year revealed.","breadcrumb":{"@id":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/"]}]},{"@type":"BreadcrumbList","@id":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Egyptian doctor honoured for 17-years of volunteering at orphanage"}]},{"@type":"Article","@id":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/#article","isPartOf":{"@id":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/"},"author":{"name":"Fatemeh Salari","@id":"https://dohanews.co/#/schema/person/a7e9fb9d83279a8d6b417ebc7d431320"},"headline":"Egyptian doctor honoured for 17-years of volunteering at orphanage","datePublished":"2022-10-18T09:47:00+00:00","dateModified":"2022-10-18T09:47:17+00:00","mainEntityOfPage":{"@id":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/"},"wordCount":215,"commentCount":0,"publisher":{"@id":"https://dohanews.co/#organization"},"image":{"@id":"https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/#primaryimage"},"thumbnailUrl":"https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh.jpeg","keywords":["orphans","top stories","volunteering","doctor","dreama","Orphans Care Centre"],"articleSection":["Health &amp; Wellbeing","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://dohanews.co/#organization"}},{"@type":"Person","@id":"https://dohanews.co/#/schema/person/a7e9fb9d83279a8d6b417ebc7d431320","name":"Fatemeh Salari","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dohanews.co/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/60c2d591974a9606723b41cd382eb928?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/60c2d591974a9606723b41cd382eb928?s=96&d=mm&r=g","caption":"Fatemeh Salari"},"url":"https://dohanews.co/author/salarif/"}]}</script>
<link rel='dns-prefetch' href='//dohanews.co' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Doha News | Qatar &raquo; Feed" href="https://dohanews.co/feed/" />
<link rel="preload" href="https://dohanews.co/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
<link rel='stylesheet' id='canvas-css' href='https://dohanews.co/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.8' media='all' />
<link rel='alternate stylesheet' id='powerkit-icons-css' href='https://dohanews.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.7.8' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css' href='https://dohanews.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dohanews.co/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-posts-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/posts/block-posts/block-posts.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css' href='https://dohanews.co/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://dohanews.co/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='csco-block-posts-sidebar-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/posts-sidebar.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-twitter-slider-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/twitter-slider.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-tiles-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/tiles.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-horizontal-tiles-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/horizontal-tiles.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-full-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/full.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-slider-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/slider.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-carousel-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/carousel.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-wide-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/wide.css?ver=1659660512' media='all' />
<link rel='stylesheet' id='csco-block-narrow-style-css' href='https://dohanews.co/wp-content/themes/authentic/css/blocks/narrow.css?ver=1659660512' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='canvas-block-heading-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css' href='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1659660496' media='all' />
<link rel='stylesheet' id='ct_public_css-css' href='https://dohanews.co/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=5.182' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.7.8' media='screen' />
<link rel='stylesheet' id='powerkit-content-formatting-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='glightbox-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css' href='https://dohanews.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.7.8' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://dohanews.co/wp-content/plugins/sight/render/css/magnific-popup.css?ver=1659660490' media='all' />
<link rel='stylesheet' id='sight-css' href='https://dohanews.co/wp-content/plugins/sight/render/css/sight.css?ver=1659660490' media='all' />
<link rel='stylesheet' id='sight-common-css' href='https://dohanews.co/wp-content/plugins/sight/render/css/sight-common.css?ver=1659660490' media='all' />
<link rel='stylesheet' id='sight-lightbox-css' href='https://dohanews.co/wp-content/plugins/sight/render/css/sight-lightbox.css?ver=1659660490' media='all' />
<style id='wpxpo-global-style-inline-css'>
:root {
			--preset-color1: #037fff;
			--preset-color2: #026fe0;
			--preset-color3: #071323;
			--preset-color4: #132133;
			--preset-color5: #34495e;
			--preset-color6: #787676;
			--preset-color7: #f0f2f3;
			--preset-color8: #f8f9fa;
			--preset-color9: #ffffff;
			}
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://dohanews.co/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.20' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://dohanews.co/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.20' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://dohanews.co/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo-no_quill.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='csco-styles-css' href='https://dohanews.co/wp-content/themes/authentic/style.css?ver=7.1.3' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css' href='https://dohanews.co/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=2.2.0' media='all' />
<style id="1dda2538f642e7f5e49f03469986eb4d-css" media="all">@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-440qyriQwlOrhSvowK_l5Oew.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-4n0qyriQwlOrhSvowK_l52xwNpXw.ttf) format('truetype');
}
</style>
<style id="b1925c9e25fa43779071117e6449561c-css" media="all">@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJnedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLCz7Z1JlEA.ttf) format('truetype');
}
</style>
<script src='https://dohanews.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://dohanews.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ct_public_functions-js-extra'>
var ctPublicFunctions = {"_ajax_nonce":"0ebf8fdde1","_rest_nonce":"23b787187b","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/dohanews.co\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Wait for decoding...","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"1","settings__forms__check_external":"1","blog_home":"https:\/\/dohanews.co\/","pixel__setting":"3","pixel__enabled":"","pixel__url":"https:\/\/moderate10.cleantalk.org\/pixel\/b6c34c0cc6722540755af9dac61d9ec5.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
</script>
<script data-cfasync="false" data-pagespeed-no-defer src='https://dohanews.co/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=5.182' id='ct_public_functions-js'></script>
<script id='jsjoomsportlivemacthes-js-extra'>
var jslAjax = {"ajax_url":"https:\/\/dohanews.co\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://dohanews.co/wp-content/plugins/joomsport-sports-league-results-management/includes/../sportleague/assets/js/joomsport_live.js?ver=6.0.1' id='jsjoomsportlivemacthes-js'></script>
<link rel="https://api.w.org/" href="https://dohanews.co/wp-json/" /><link rel="alternate" type="application/json" href="https://dohanews.co/wp-json/wp/v2/posts/128833" /><link rel="alternate" type="application/json+oembed" href="https://dohanews.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdohanews.co%2Fegyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dohanews.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdohanews.co%2Fegyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage%2F&#038;format=xml" />
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<meta property="fb:pages" content="244333278682" />
<meta property="ia:markup_url" content="https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/?ia_markup=1" />
<style>
	/* Home page teams slider */
	
	.margin-teams-header-div1 .slick-arrow.slick-next {
		right:20px;
	}
	.margin-teams-header-div1 .slick-arrow.slick-prev {
		left:20px;
	}
	.margin-teams-header-div1 .slick-arrow {
		height:60px !important;
		width:30px !important;
		position:absolute !important;
		background: #00000088 !important;
		border-radius:0 !important;
	}
	.margin-teams-header-div1 .slick-arrow:hover {
		background: #000000cc !important;
		border-radius:0 !important;
	}
	.margin-teams-header-div1 .slick-arrow svg {
		fill:white !important;
		
	}
		
	.wp-block-ultimate-post-post-slider-1 .ultp-block-slider-wrap .ultp-block-content .ultp-block-content-inner {
		/* Label background */
		background: linear-gradient(0deg, rgba(0,0,0,1) 0%, rgba(0,0,0,0) 100%);;
		height:50%;
		    display: flex;
		align-items: end;
		justify-content: center;
		border:0;
	}
	/* Home page teams slider END */
	
	
	@media screen and (max-width: 767px) {
		.margin-teams-header-div1 .slick-arrow {
			display:none !important;
		}
		
		.world-cup-home-stadiums-slider   .owl-dots {
			right:0 !important;
		}
		/* Stadiums Slider for mobile on home page */
		.world-cup-home-stadiums-slider .owl-stage-outer.owl-height , .world-cup-home-stadiums-slider .owl-stage-outer.owl-height .overlay-media, .world-cup-home-stadiums-slider .owl-stage-outer.owl-height .overlay-media img, .world-cup-home-stadiums-slider .owl-stage-outer.owl-height, 
		.world-cup-home-stadiums-slider .post-outer.overlay.slide-parallax
		{
			height:200px;
		}
		.cnvs-block-posts-1654956725857 article .entry-title {
			font-size:18px !important
		}
	}
	
	/* JOOMS GROUPS */
	
	@media (max-width: 781px) {
		.page-template .jscaruselcont {
			margin:0 !important; /*makes tables on mobile full width*/
		}
		.tdminwdt {
			padding-top:10px !important;
		}
	}
	#joomsport-container .jsmainscroll table td {
		position:relative;
	}
	.jsvalignmdl.jscenter.jsNoWrap {
		opacity:0;
		    padding: 0 30px !important;
	}
	.jsmainscroll .jsmatchdate
	{
		min-height: 32px; 
		position: absolute;
		font-family: Merriweather !important;
		font-weight:normal !important;
		color:black  !important;
		overflow: auto;
		left: 50%;
		transform: translate(-50%, 0);
		top: 7px;
		
		font-weight: bold;
		color: black;
	}
	#jstable_1 thead th {
		border:0 !important;
	}
	#joomsport-container a {
		color: #721746 !important;
	}
	#joomsport-container a:hover {
		text-decoration:underline !important;
	}
	
	/* JOOMS GROUPS END*/
</style><script type="text/javascript">
                var ajaxurl = "https://dohanews.co/wp-admin/admin-ajax.php";
              </script> <style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="amphtml" href="https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/?amp"><link rel="icon" href="https://dohanews.co/wp-content/uploads/2020/08/cropped-DN-Favicon-140x140.png" sizes="32x32" />
<link rel="icon" href="https://dohanews.co/wp-content/uploads/2020/08/cropped-DN-Favicon-240x240.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dohanews.co/wp-content/uploads/2020/08/cropped-DN-Favicon-240x240.png" />
<meta name="msapplication-TileImage" content="https://dohanews.co/wp-content/uploads/2020/08/cropped-DN-Favicon.png" />
<style id="wp-custom-css">
			/** Enable SVG Logo **/
.offcanvas .logo-image,
.navbar-primary .logo-image  { 
  height: 35px; 
} 

/* ICT AMER */
	.page-id-102654 .site-content {
		margin-top:0
	}

@media (min-width: 1240px){
.cs-container {
    max-width: 100% !important;
	}}
.cs-container .navbar .col-left {
    padding-left: 30px;
}
.cnvs-section-title a {
    color: #fff;
}

.cnvs-section-title a:hover {
    color: #d5c0c5;
}



/** Top Stories **/ 
.tiles-outer .layout-type-secondary .overlay-inner {
    padding-top: 5rem;
    padding-bottom: 0.5rem;
}

.overlay-media:before, .page-header.overlay:hover .overlay-media:before, .pk-bg-overlay, .pk-instagram-link:before {
    background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0) 60%,rgba(0,0,0,0));
    background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0) 60%,rgba(0,0,0,0));
}
/** Center Post **/
.single-post .layout-sidebar .main-content {justify-content: center;}

/** Post Font Size Mobile */

@media only screen and (max-width: 767px) { 
 h2, .post-archive > div:not(.columns-3):not(.columns-4) .post-featured h2, .pk-subscribe-form-wrap .pk-title, .archive-standard section.basic_mailchimp_widget .title-widget, .archive-list section.basic_mailchimp_widget .title-widget,
h1, .post-standard .entry-title, .archive-list .post-featured .entry-title, .archive-standard .post-featured .entry-title {font-size: 1.3rem !important;}
	a.navbar-search {
    display: none;
}

/* Hide Search result thumbnail */
.suggestion-post-thumbnail {
  display: none;
}
	

		</style>
<style id="csco-customizer-output-default-styles">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</style>
<style id="csco-customizer-output-dark-styles" media="max-width: 1px">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22167038696/ict-ad-unit', [728, 90], 'div-gpt-ad-1660720609805-0').addService(googletag.pubads());
    googletag.defineSlot('/22167038696/ict-ad-unit', [320, 50], 'div-gpt-ad-1').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script nonce="bace7c19-d896-4583-b439-af017f57a280">(function(w,d){!function(Z,_,ba,bb){Z.zarazData=Z.zarazData||{};Z.zarazData.executed=[];Z.zaraz={deferred:[],listeners:[]};Z.zaraz.q=[];Z.zaraz._f=function(bc){return function(){var bd=Array.prototype.slice.call(arguments);Z.zaraz.q.push({m:bc,a:bd})}};for(const be of["track","set","debug"])Z.zaraz[be]=Z.zaraz._f(be);Z.zaraz.init=()=>{var bf=_.getElementsByTagName(bb)[0],bg=_.createElement(bb),bh=_.getElementsByTagName("title")[0];bh&&(Z.zarazData.t=_.getElementsByTagName("title")[0].text);Z.zarazData.x=Math.random();Z.zarazData.w=Z.screen.width;Z.zarazData.h=Z.screen.height;Z.zarazData.j=Z.innerHeight;Z.zarazData.e=Z.innerWidth;Z.zarazData.l=Z.location.href;Z.zarazData.r=_.referrer;Z.zarazData.k=Z.screen.colorDepth;Z.zarazData.n=_.characterSet;Z.zarazData.o=(new Date).getTimezoneOffset();Z.zarazData.q=[];for(;Z.zaraz.q.length;){const bl=Z.zaraz.q.shift();Z.zarazData.q.push(bl)}bg.defer=!0;for(const bm of[localStorage,sessionStorage])Object.keys(bm||{}).filter((bo=>bo.startsWith("_zaraz_"))).forEach((bn=>{try{Z.zarazData["z_"+bn.slice(7)]=JSON.parse(bm.getItem(bn))}catch{Z.zarazData["z_"+bn.slice(7)]=bm.getItem(bn)}}));bg.referrerPolicy="origin";bg.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(Z.zarazData)));bf.parentNode.insertBefore(bg,bf)};["complete","interactive"].includes(_.readyState)?zaraz.init():Z.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class="post-template-default single single-post postid-128833 single-format-standard wp-custom-logo wp-embed-responsive header-disabled cs-page-layout-sidebar cs-page-layout-sidebar-right parallax-disabled sticky-sidebar-enabled stick-to-bottom navbar-sticky-enabled navbar-smart-enabled block-align-enabled style-align-left">
<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header">
<nav class="navbar navbar-offcanvas  navbar-border">
<button type="button" class="offcanvas-toggle navbar-toggle">
<i class="cs-icon cs-icon-cross"></i>
</button>
</nav>
</div>
<div class="offcanvas-sidebar">
<div class="offcanvas-inner widget-area">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106930"><a href="https://dohanews.co/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
<li id="menu-item-106933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106933"><a href="https://dohanews.co/category/news/politics/" data-wpel-link="internal">Politics</a></li>
<li id="menu-item-106935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106935"><a href="https://dohanews.co/category/news/business/" data-wpel-link="internal">Business</a></li>
<li id="menu-item-106934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106934"><a href="https://dohanews.co/category/news/culture/" data-wpel-link="internal">Culture</a></li>
<li id="menu-item-106931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106931"><a href="https://dohanews.co/category/news/dn-special-reports/" data-wpel-link="internal">DN Special Reports</a></li>
<li id="menu-item-106936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106936"><a href="https://dohanews.co/category/news/opinion/" data-wpel-link="internal">Opinion</a></li>
<li id="menu-item-106938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106938"><a href="https://dohanews.co/category/news/shura-council-elections/" data-wpel-link="internal">Shura Council Elections</a></li>
</ul>
</li>
<li id="menu-item-126321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126321"><a href="https://dohanews.co/worldcup/" data-wpel-link="internal">World Cup</a></li>
<li id="menu-item-106939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106939"><a href="https://dohanews.co/dn-tv/" data-wpel-link="internal">DN TV</a></li>
<li id="menu-item-106940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106940"><a href="https://dohanews.co/qatar-life/" data-wpel-link="internal">Qatar Life</a>
<ul class="sub-menu">
<li id="menu-item-106945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106945"><a href="https://dohanews.co/category/where-to-go-what-to-do/travel/" data-wpel-link="internal">Travel</a></li>
<li id="menu-item-106948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106948"><a href="https://dohanews.co/category/where-to-go-what-to-do/events/" data-wpel-link="internal">Events</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106941"><a href="https://dohanews.co/category/where-to-go-what-to-do/activities/" data-wpel-link="internal">Activities</a></li>
<li id="menu-item-106947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106947"><a href="https://dohanews.co/category/where-to-go-what-to-do/dining/" data-wpel-link="internal">Dining</a></li>
<li id="menu-item-106942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106942"><a href="https://dohanews.co/category/where-to-go-what-to-do/staycations/" data-wpel-link="internal">Staycations</a></li>
<li id="menu-item-106943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106943"><a href="https://dohanews.co/category/where-to-go-what-to-do/gyms-spas/" data-wpel-link="internal">Gyms &amp; Spas</a></li>
</ul>
</li>
<li id="menu-item-106955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106955"><a href="https://dohanews.co/health-technology/" data-wpel-link="internal">Health &#038; Technology</a>
<ul class="sub-menu">
<li id="menu-item-106957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106957"><a href="https://dohanews.co/category/science-technology/health-welbeing/" data-wpel-link="internal">Health &amp; Wellbeing</a></li>
<li id="menu-item-112296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112296"><a href="https://dohanews.co/category/science-technology/sustainability/" data-wpel-link="internal">Sustainability</a></li>
<li id="menu-item-106958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106958"><a href="https://dohanews.co/category/science-technology/technology/" data-wpel-link="internal">Technology</a></li>
</ul>
</li>
<li id="menu-item-106949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106949"><a href="https://dohanews.co/family-life/" data-wpel-link="internal">Family Life</a>
<ul class="sub-menu">
<li id="menu-item-106950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106950"><a href="https://dohanews.co/category/family-life/in-the-classroom/" data-wpel-link="internal">In The Classroom</a></li>
<li id="menu-item-106953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106953"><a href="https://dohanews.co/category/family-life/the-mum-diaries/" data-wpel-link="internal">The Mum Diaries</a></li>
</ul>
</li>
<li id="menu-item-106954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106954"><a href="https://dohanews.co/sports/" data-wpel-link="internal">Sports</a>
<ul class="sub-menu">
<li id="menu-item-106959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106959"><a href="https://dohanews.co/category/sports/events-ticketing/" data-wpel-link="internal">Events &amp; Ticketing</a></li>
<li id="menu-item-106960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106960"><a href="https://dohanews.co/category/sports/sports-news/" data-wpel-link="internal">Sport News</a></li>
</ul>
</li>
</ul></div></div>
<div class="widget search-2 widget_search">
<form role="search" method="get" class="search-form form" action="https://dohanews.co/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" class="search-field form-control" placeholder="Enter Keyword" required>
<span class="cs-input-group-btn">
<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
</span>
</div>
<input id="apbct__email_id__search_form_41144" class="apbct_special_field apbct__email_id__search_form" autocomplete="off" name="apbct__email_id__search_form_41144" type="text" value="" size="30" maxlength="200" /><input id="apbct_submit_id__search_form_41144" class="apbct_special_field apbct__email_id__search_form" name="apbct_submit_id__search_form_41144" type="submit" apbct_event_id="41144" size="30" maxlength="200" value="" /></form>
</div> </div>
</div>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header page-header-type-simple" role="banner">
<div class="topbar cs-d-none cs-d-lg-block">
<div class="cs-container">
<nav class="navbar">
<div class="col-left">
<ul id="menu-top-bar" class="nav navbar-nav navbar-lonely cs-d-none cs-d-lg-block"><li id="menu-item-106961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106961"><a href="/cdn-cgi/l/email-protection#2d404c5f46485944434a6d4942454c43485a5e034e42">Advertise with us</a></li>
<li id="menu-item-106962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106962"><a href="/cdn-cgi/l/email-protection#e99a9d869b808c9aa98d868188878c9e9ac78a86">Got something to share?</a></li>
</ul> </div>
<div class="col-right">
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/dohanews" class="pk-social-links-link" target="_blank" rel="nofollow noopener external" aria-label="Facebook" data-wpel-link="external">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/dohanews" class="pk-social-links-link" target="_blank" rel="nofollow noopener external" aria-label="Twitter" data-wpel-link="external">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/dohanews" class="pk-social-links-link" target="_blank" rel="nofollow noopener external" aria-label="Instagram" data-wpel-link="external">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/channel/UCyHhcIllW01OJaqkCsAqC3A" class="pk-social-links-link" target="_blank" rel="nofollow noopener external" aria-label="YouTube" data-wpel-link="external">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a>
</div>
</div>
</div>
</div>
</nav>
</div>
</div>
<div class="navbar-primary navbar-left search-disabled social-disabled toggle-disabled">
<div class="cs-container-fluid">
<nav class="navbar">
<div class="navbar-col">
<div>
<button class="navbar-toggle offcanvas-toggle" type="button">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://dohanews.co/" data-wpel-link="internal">
<img class="logo-image" src="https://dohanews.co/wp-content/uploads/2022/04/DN-logo.svg" srcset="https://dohanews.co/wp-content/uploads/2022/04/DN-logo.svg 1x,  2x" alt="Doha News | Qatar">
</a>
</div>
</div>
<div class="navbar-col">
<div>
<ul id="menu-header-1" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106930 csco-mega-menu csco-mega-menu-terms"><a href="https://dohanews.co/news/" data-wpel-link="internal">News</a> <div class="sub-menu">
<div class="cs-mm-content">
<ul class="cs-mm-categories">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106933 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/politics/" data-term="3292" data-numberposts="4" data-wpel-link="internal">Politics</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106935 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/business/" data-term="3317" data-numberposts="4" data-wpel-link="internal">Business</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106934 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/culture/" data-term="3308" data-numberposts="4" data-wpel-link="internal">Culture</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106931 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/dn-special-reports/" data-term="8305" data-numberposts="4" data-wpel-link="internal">DN Special Reports</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106936 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/opinion/" data-term="7852" data-numberposts="4" data-wpel-link="internal">Opinion</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106938 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/news/shura-council-elections/" data-term="15238" data-numberposts="4" data-wpel-link="internal">Shura Council Elections</a> </li>
</ul>
<div class="cs-mm-posts-container">
<div class="cs-mm-posts" data-term="3292"></div>
<div class="cs-mm-posts" data-term="3317"></div>
<div class="cs-mm-posts" data-term="3308"></div>
<div class="cs-mm-posts" data-term="8305"></div>
<div class="cs-mm-posts" data-term="7852"></div>
<div class="cs-mm-posts" data-term="15238"></div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126321"><a href="https://dohanews.co/worldcup/" data-wpel-link="internal">World Cup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106939"><a href="https://dohanews.co/dn-tv/" data-wpel-link="internal">DN TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106940 csco-mega-menu csco-mega-menu-terms"><a href="https://dohanews.co/qatar-life/" data-wpel-link="internal">Qatar Life</a> <div class="sub-menu">
<div class="cs-mm-content">
<ul class="cs-mm-categories">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106945 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/travel/" data-term="8384" data-numberposts="4" data-wpel-link="internal">Travel</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106948 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/events/" data-term="8294" data-numberposts="4" data-wpel-link="internal">Events</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106941 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/activities/" data-term="8299" data-numberposts="4" data-wpel-link="internal">Activities</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106947 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/dining/" data-term="8286" data-numberposts="4" data-wpel-link="internal">Dining</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106942 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/staycations/" data-term="8303" data-numberposts="4" data-wpel-link="internal">Staycations</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106943 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/where-to-go-what-to-do/gyms-spas/" data-term="8308" data-numberposts="4" data-wpel-link="internal">Gyms &amp; Spas</a> </li>
</ul>
<div class="cs-mm-posts-container">
<div class="cs-mm-posts" data-term="8384"></div>
<div class="cs-mm-posts" data-term="8294"></div>
<div class="cs-mm-posts" data-term="8299"></div>
<div class="cs-mm-posts" data-term="8286"></div>
<div class="cs-mm-posts" data-term="8303"></div>
<div class="cs-mm-posts" data-term="8308"></div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106955 csco-mega-menu csco-mega-menu-terms"><a href="https://dohanews.co/health-technology/" data-wpel-link="internal">Health &#038; Technology</a> <div class="sub-menu">
<div class="cs-mm-content">
<ul class="cs-mm-categories">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106957 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/science-technology/health-welbeing/" data-term="8380" data-numberposts="4" data-wpel-link="internal">Health &amp; Wellbeing</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112296 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/science-technology/sustainability/" data-term="20773" data-numberposts="4" data-wpel-link="internal">Sustainability</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106958 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/science-technology/technology/" data-term="8385" data-numberposts="4" data-wpel-link="internal">Technology</a> </li>
</ul>
<div class="cs-mm-posts-container">
<div class="cs-mm-posts" data-term="8380"></div>
<div class="cs-mm-posts" data-term="20773"></div>
<div class="cs-mm-posts" data-term="8385"></div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106949 csco-mega-menu csco-mega-menu-terms"><a href="https://dohanews.co/family-life/" data-wpel-link="internal">Family Life</a> <div class="sub-menu">
<div class="cs-mm-content">
<ul class="cs-mm-categories">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106950 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/family-life/in-the-classroom/" data-term="8306" data-numberposts="4" data-wpel-link="internal">In The Classroom</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106953 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/family-life/the-mum-diaries/" data-term="8295" data-numberposts="4" data-wpel-link="internal">The Mum Diaries</a> </li>
</ul>
<div class="cs-mm-posts-container">
<div class="cs-mm-posts" data-term="8306"></div>
<div class="cs-mm-posts" data-term="8295"></div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106954 csco-mega-menu csco-mega-menu-terms"><a href="https://dohanews.co/sports/" data-wpel-link="internal">Sports</a> <div class="sub-menu">
<div class="cs-mm-content">
<ul class="cs-mm-categories">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106959 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/sports/events-ticketing/" data-term="8296" data-numberposts="4" data-wpel-link="internal">Events &amp; Ticketing</a> </li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106960 csco-mega-menu-child-term csco-mega-menu-child">
<a href="https://dohanews.co/category/sports/sports-news/" data-term="7851" data-numberposts="4" data-wpel-link="internal">Sport News</a> </li>
</ul>
<div class="cs-mm-posts-container">
<div class="cs-mm-posts" data-term="8296"></div>
<div class="cs-mm-posts" data-term="7851"></div>
</div>
</div>
</div>
</li>
</ul> </div>
</div>
<div class="navbar-col">
<div>
 <div class="navbar-single-column-widgets site-submenu section-heading-default-style-11">
<button type="button" class="navbar-widgets-btn">
Search </button>
<div class="navbar-widgets-container ">
<div class="navbar-container-inner navbar-widgets-inner widget-area">
<div class="widget search-3 widget_search">
<form role="search" method="get" class="search-form form" action="https://dohanews.co/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" class="search-field form-control" placeholder="Enter Keyword" required>
<span class="cs-input-group-btn">
<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
</span>
</div>
<input id="apbct__email_id__search_form_22362" class="apbct_special_field apbct__email_id__search_form" autocomplete="off" name="apbct__email_id__search_form_22362" type="text" value="" size="30" maxlength="200" /><input id="apbct_submit_id__search_form_22362" class="apbct_special_field apbct__email_id__search_form" name="apbct_submit_id__search_form_22362" type="submit" apbct_event_id="22362" size="30" maxlength="200" value="" /></form>
</div> </div>
</div>
</div>
<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>
<span role="button" class="navbar-scheme-toggle cs-site-scheme-toggle">
<i class="navbar-scheme-toggle-icon cs-icon cs-icon-sun"></i>
<i class="navbar-scheme-toggle-icon cs-icon cs-icon-moon"></i>
</span>
</div>
</div>
</nav>
</div>
</div>
</header>
<div class="site-content layout-sidebar layout-sidebar-right post-sidebar-enabled layout-narrow-enabled section-heading-default-style-11">
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article data-scroll id="post-128833" class="post-128833 post type-post status-publish format-standard has-post-thumbnail category-health-welbeing category-news tag-orphans tag-top-stories tag-volunteering tag-doctor tag-dreama tag-orphans-care-centre">
<header class="page-header page-header-simple">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://dohanews.co/category/science-technology/health-welbeing/" rel="category tag" data-wpel-link="internal">Health &amp; Wellbeing</a></li>
<li><a href="https://dohanews.co/category/news/" rel="category tag" data-wpel-link="internal">News</a></li></ul></div><h1 class="entry-title">Egyptian doctor honoured for 17-years of volunteering at orphanage</h1><ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://dohanews.co/author/salarif/" title="View all posts by Fatemeh Salari" data-wpel-link="internal">Fatemeh Salari</a></span></li><li class="meta-date"><a href="https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" rel="bookmark" data-wpel-link="internal">October 18, 2022</a></li><li class="meta-reading-time">1 minute read</li></ul>
</header>
<section class="post-media">
<figure>
<a href="https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh.jpeg" data-wpel-link="internal">
<img width="800" height="493" src="https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh-800x493.jpeg" class="attachment-csco-800 size-csco-800 wp-post-image" alt="" srcset="https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh-800x493.jpeg 800w, https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh-320x197.jpeg 320w, https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh-310x191.jpeg 310w, https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh-60x37.jpeg 60w, https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh-120x74.jpeg 120w, https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh-90x55.jpeg 90w, https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh-560x345.jpeg 560w, https://dohanews.co/wp-content/uploads/2022/10/FfSKLEXXgAYmSOh.jpeg 1080w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
</figure>
</section>
<div class="post-wrap">
<aside class="post-sidebar">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-post-sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="128833" data-share-url="https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/">
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&amp;text=Egyptian%20doctor%20honoured%20for%2017-years%20of%20volunteering%20at%20orphanage&amp;via=dohanews&amp;url=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&amp;text=Egyptian%20doctor%20honoured%20for%2017-years%20of%20volunteering%20at%20orphanage&amp;url=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
</a>
</div>
</div>
</div>
</aside>
<div class="post-main">
<section class="entry-content">
<p><strong><em>Complaints emerging from Qatar’s only orphanage were once left unheard, a Doha News exclusive report last year revealed.</em></strong></p>
<p>An Egyptian doctor who served as a volunteer for 17 years at the Orphans Care Centre, Dreama, has been honoured in appreciation of his dedication and devotion to caring for orphans in Qatar.</p>
<figure class="wp-block-embed alignright is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ar" dir="rtl">🔸 مركز &quot;دريمة&quot; لتمكين الأيتام في قطر يكرّم طبيبا مصريا تطوع للعمل في المركز على مدى 17 عامًا، أُقيم ممر شرفي له، وسط احتفاء إدارة المركز والعاملين فيه.<a href="https://twitter.com/Dreama_qa?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external">@dreama_qa</a><a href="https://twitter.com/hashtag/%D9%82%D8%B7%D8%B1?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external">#قطر</a> <a href="https://twitter.com/hashtag/%D9%85%D8%B4%D9%8A%D8%B1%D8%A8?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external">#مشيرب</a> <a href="https://twitter.com/hashtag/%D9%85%D9%86%D8%B5%D8%A9_%D9%85%D8%B4%D9%8A%D8%B1%D8%A8?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external">#منصة_مشيرب</a> <a href="https://t.co/29l8eRRkbc" data-wpel-link="external" target="_blank" rel="external">pic.twitter.com/29l8eRRkbc</a></p>&mdash; منصة مشيرب &#8211; Msheireb Platform (@msheirebQa) <a href="https://twitter.com/msheirebQa/status/1581959641470160897?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external">October 17, 2022</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>Management and staff took their applause of gratitude to the corridors of the centre as gesture of appreciation of Medhat Al Sayed Hafedh&#8217;s act of goodwill service.<a href="https://twitter.com/thenewkhalij/status/1582041293513187328/photo/1" data-wpel-link="external" target="_blank" rel="external"></a></p>
<p>The centre is home to hundreds of children that have either been orphaned, abandoned or struggled in unsafe family environments.</p>
<p>The state-funded orphanage provides shelter, financial support, medical services as well as education for the country’s most vulnerable children. </p>
<p>It also works closely with local authorities and the community to raise awareness of the issues surrounding orphans while also assisting foster parents.</p>
<p>The centre even provides guidance and advice during orphans’ university studies, professional training, and personal lives once the <a href="https://dohanews.co/al-arabi-fc-scores-big-by-putting-a-smile-on-the-face-of-orphans/" data-wpel-link="internal">orphans</a> turn 18.</p>
<p>“Our support procedures are long established and aim to empower orphans into adulthood.”</p>
<p>Previous data provided to Doha News by Dreama showed more than 300 orphans at the centre have found jobs and are stable in their work, a statement said.</p>
<p></p>
<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-highlight-text pk-share-buttons-mode-none" data-post-id="128833" data-share-url="https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/">
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?t=--SHARETEXT--&amp;u=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?text=--SHARETEXT--&amp;url=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
</div>
</div>
</section>
<section class="section-share">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="128833" data-share-url="https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/">
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&amp;text=Egyptian%20doctor%20honoured%20for%2017-years%20of%20volunteering%20at%20orphanage&amp;via=dohanews&amp;url=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="/cdn-cgi/l/email-protection#330c404651595650470e76544a43475a525d160103575c50475c411601035b5c5d5c46415657160103555c4116010302041e4a565241401601035c55160103455c5f465d475656415a5d5416010352471601035c41435b525d52545615515c574a0e76544a43475a525d160103575c50475c411601035b5c5d5c46415657160103555c4116010302041e4a565241401601035c55160103455c5f465d475656415a5d5416010352471601035c41435b525d5254561601035b47474340091c1c575c5b525d5644401d505c1c56544a43475a525d1e575c50475c411e5b5c5d5c464156571e555c411e02041e4a565241401e5c551e455c5f465d475656415a5d541e52471e5c41435b525d5254561c" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
</a>
</div>
</div>
</div>
</section>
</div>
</div>
<section class="posts-pagination">
<article class="post-pagination post-previous">
<a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" class="pagination-title" data-wpel-link="internal">Previous Article</a>
<div class="pagination-content">
<div class="overlay">
<div class="overlay-media">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/10/city-Center-560x420.jpg" class="jarallax-img wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/10/city-Center-560x420.jpg 560w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-300x225.jpg 300w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-120x90.jpg 120w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-90x68.jpg 90w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-320x240.jpg 320w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-800x600.jpg 800w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-1160x870.jpg 1160w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-1920x1440.jpg 1920w" sizes="(max-width: 560px) 100vw, 560px" /> </div>
<div class="overlay-outer">
<div class="overlay-inner">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://dohanews.co/category/news/" rel="category tag" data-wpel-link="internal">News</a></li>
<li><a href="https://dohanews.co/category/where-to-go-what-to-do/" rel="category tag" data-wpel-link="internal">Where To Go &amp; What To Do</a></li></ul></div> <h4>World Cup spirit at City Center Mall </h4>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://dohanews.co/author/largodn-2-2-2-2/" title="View all posts by Doha News Team" data-wpel-link="internal">Doha News Team</a></span></li><li class="meta-date"><a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" rel="bookmark" data-wpel-link="internal">October 18, 2022</a></li></ul> <div class="post-more"><a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" class="button button-primary button-effect" data-wpel-link="internal"><span>Read More</span><span><i class="cs-icon cs-icon-arrow-left"></i></span></a></div> </div>
</div>
<a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" class="overlay-link" data-wpel-link="internal"></a>
</div>
</div>
</article>
</section>
<section class="post-subscribe">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h3 class="pk-title">Subscribe</h3>
<p class="pk-subscribe-message ">Subscribe to our newsletter!</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="05a38651ec">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit"><span>Subscribe</span><span><i class="cs-icon cs-icon-mail"></i></span></button>
</div>
<input type="hidden" name="_wp_http_referer" value="/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" /> </form>
<div class="pk-privacy pk-color-secondary">
<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
</div>
</div>
</div>
</div>
</section>
<section class="section-related-posts">
<h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>You May Also Like</span></span></h5>
<div class="cnvs-block-posts pk-block-posts-single cnvs-block-posts-layout-carousel">
<div class="cs-block-carousel">
<div class="slider-container slider-loop" data-columns="3">
<div class="owl-carousel">
<article class="layout-size-large post-128838 post type-post status-publish format-standard has-post-thumbnail category-news category-where-to-go-what-to-do tag-city-center-mall tag-malls tag-mall tag-city-center">
<div class="post-thumbnail">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/10/city-Center-560x420.jpg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/10/city-Center-560x420.jpg 560w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-300x225.jpg 300w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-120x90.jpg 120w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-90x68.jpg 90w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-320x240.jpg 320w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-800x600.jpg 800w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-1160x870.jpg 1160w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-1920x1440.jpg 1920w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
 </a>
</div>
<a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" data-wpel-link="internal">World Cup spirit at City Center Mall </a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" rel="bookmark" data-wpel-link="internal">October 18, 2022</a></li></ul>
</article>
<article class="layout-size-large post-128804 post type-post status-publish format-standard has-post-thumbnail category-politics category-news tag-palestine tag-top-stories tag-qffd tag-foreign-affairs tag-humanitarian-aid tag-unrwa tag-lolwah-al-khater tag-qatar-aid tag-qatar-palestine tag-qatar-un">
<div class="post-thumbnail">
<img width="560" height="410" src="https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0.jpeg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0.jpeg 1600w, https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0-140x103.jpeg 140w, https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0-800x586.jpeg 800w, https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0-1160x850.jpeg 1160w, https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0-320x234.jpeg 320w, https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0-1536x1125.jpeg 1536w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/unrwa-hails-qatars-al-khater-as-great-advocate-for-palestinian-refugees/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/unrwa-hails-qatars-al-khater-as-great-advocate-for-palestinian-refugees/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/unrwa-hails-qatars-al-khater-as-great-advocate-for-palestinian-refugees/" data-wpel-link="internal">UNRWA hails Qatar&#8217;s Al Khater as &#8216;great advocate&#8217; for Palestinian refugees</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/unrwa-hails-qatars-al-khater-as-great-advocate-for-palestinian-refugees/" rel="bookmark" data-wpel-link="internal">October 18, 2022</a></li></ul>
</article>
<article class="layout-size-large post-128764 post type-post status-publish format-standard has-post-thumbnail category-politics category-news tag-europe tag-racism tag-top-stories tag-european-union tag-josep-borrell">
<div class="post-thumbnail">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-560x420.jpg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-560x420.jpg 560w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-300x225.jpg 300w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-120x90.jpg 120w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-90x68.jpg 90w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-320x240.jpg 320w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-800x600.jpg 800w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/racist-colonisers-top-eu-official-under-fire-for-labelling-world-outside-of-europe-a-jungle/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/racist-colonisers-top-eu-official-under-fire-for-labelling-world-outside-of-europe-a-jungle/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/racist-colonisers-top-eu-official-under-fire-for-labelling-world-outside-of-europe-a-jungle/" data-wpel-link="internal">&#8216;Racist colonisers&#8217;: Top EU official under fire for labelling world outside of Europe a &#8216;jungle&#8217;</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/racist-colonisers-top-eu-official-under-fire-for-labelling-world-outside-of-europe-a-jungle/" rel="bookmark" data-wpel-link="internal">October 18, 2022</a></li></ul>
</article>
<article class="layout-size-large post-128759 post type-post status-publish format-standard has-post-thumbnail category-new-on-the-scene category-dining category-news tag-delivery-drivers tag-delivery-app tag-new-on-the-scene tag-deliveroo tag-qatar-news">
<div class="post-thumbnail">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-560x420.jpg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-560x420.jpg 560w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-300x225.jpg 300w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-120x90.jpg 120w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-90x68.jpg 90w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-320x240.jpg 320w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-800x600.jpg 800w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-1160x870.jpg 1160w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-1920x1440.jpg 1920w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/deliveroo-has-arrived-in-qatar/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/deliveroo-has-arrived-in-qatar/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/deliveroo-has-arrived-in-qatar/" data-wpel-link="internal">Deliveroo has arrived in Qatar!</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/deliveroo-has-arrived-in-qatar/" rel="bookmark" data-wpel-link="internal">October 17, 2022</a></li></ul>
</article>
<article class="layout-size-large post-128742 post type-post status-publish format-standard has-post-thumbnail category-health-welbeing category-science-technology category-news tag-hmc tag-security tag-health-and-wellbeing tag-qatar-health tag-qatar-lekhwiya tag-health-and-security tag-qatar-security">
<div class="post-thumbnail">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/10/QNA-LEKH-HMC-16-10-2022-560x420.jpeg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/10/QNA-LEKH-HMC-16-10-2022-560x420.jpeg 560w, https://dohanews.co/wp-content/uploads/2022/10/QNA-LEKH-HMC-16-10-2022-800x600.jpeg 800w, https://dohanews.co/wp-content/uploads/2022/10/QNA-LEKH-HMC-16-10-2022-320x240.jpeg 320w, https://dohanews.co/wp-content/uploads/2022/10/QNA-LEKH-HMC-16-10-2022-300x225.jpeg 300w, https://dohanews.co/wp-content/uploads/2022/10/QNA-LEKH-HMC-16-10-2022-310x233.jpeg 310w, https://dohanews.co/wp-content/uploads/2022/10/QNA-LEKH-HMC-16-10-2022-60x45.jpeg 60w, https://dohanews.co/wp-content/uploads/2022/10/QNA-LEKH-HMC-16-10-2022-120x90.jpeg 120w, https://dohanews.co/wp-content/uploads/2022/10/QNA-LEKH-HMC-16-10-2022-90x68.jpeg 90w, https://dohanews.co/wp-content/uploads/2022/10/QNA-LEKH-HMC-16-10-2022.jpeg 840w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/qatar-provides-lekhwiya-forces-with-medical-training-ahead-of-world-cup/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/qatar-provides-lekhwiya-forces-with-medical-training-ahead-of-world-cup/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/qatar-provides-lekhwiya-forces-with-medical-training-ahead-of-world-cup/" data-wpel-link="internal">Qatar provides Lekhwiya forces with medical training ahead of World Cup</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/qatar-provides-lekhwiya-forces-with-medical-training-ahead-of-world-cup/" rel="bookmark" data-wpel-link="internal">October 17, 2022</a></li></ul>
</article>
<article class="layout-size-large post-128657 post type-post status-publish format-standard has-post-thumbnail category-sustainability category-science-technology category-news tag-animals tag-wildlife tag-food-sustainability tag-wild-animals tag-sustainability tag-biodiversity">
<div class="post-thumbnail">
<img width="560" height="420" src="https://dohanews.co/wp-content/uploads/2022/10/sutirta-budiman-Jgiv1rSIpVM-unsplash-560x420.jpg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/10/sutirta-budiman-Jgiv1rSIpVM-unsplash-560x420.jpg 560w, https://dohanews.co/wp-content/uploads/2022/10/sutirta-budiman-Jgiv1rSIpVM-unsplash-300x225.jpg 300w, https://dohanews.co/wp-content/uploads/2022/10/sutirta-budiman-Jgiv1rSIpVM-unsplash-120x90.jpg 120w, https://dohanews.co/wp-content/uploads/2022/10/sutirta-budiman-Jgiv1rSIpVM-unsplash-90x68.jpg 90w, https://dohanews.co/wp-content/uploads/2022/10/sutirta-budiman-Jgiv1rSIpVM-unsplash-320x240.jpg 320w, https://dohanews.co/wp-content/uploads/2022/10/sutirta-budiman-Jgiv1rSIpVM-unsplash-800x600.jpg 800w, https://dohanews.co/wp-content/uploads/2022/10/sutirta-budiman-Jgiv1rSIpVM-unsplash-1160x870.jpg 1160w, https://dohanews.co/wp-content/uploads/2022/10/sutirta-budiman-Jgiv1rSIpVM-unsplash-1920x1440.jpg 1920w" sizes="(max-width: 560px) 100vw, 560px" />
<div class="post-more">
<a href="https://dohanews.co/code-red-global-wildlife-plummets-by-70-since-1970-report-warns/" class="button-link" data-wpel-link="internal">
<span>Read More</span>
</a>
</div>
<a href="https://dohanews.co/code-red-global-wildlife-plummets-by-70-since-1970-report-warns/" data-wpel-link="internal"></a>
</div>
<h2 class="entry-title">
<a href="https://dohanews.co/code-red-global-wildlife-plummets-by-70-since-1970-report-warns/" data-wpel-link="internal">Code red: Global wildlife plummets by 70% since 1970, report warns</a>
</h2>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/code-red-global-wildlife-plummets-by-70-since-1970-report-warns/" rel="bookmark" data-wpel-link="internal">October 17, 2022</a></li></ul>
</article>
</div>
<div class="owl-dots"></div>
</div>
</div>
</div>
<style>
				.section-related-posts article .entry-title {
					font-size: 1.5rem				}
			</style>
</section>
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
 <div class="wpd-auth">
<div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-login">
</div>
</div>
</div>
<div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://dohanews.co/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="649f91f085" /><input type="hidden" name="_wp_http_referer" value="/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"><div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please login to comment</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</article>
</main>
</div>
<aside id="secondary" class="sidebar-area widget-area" role="complementary">
<div class="sidebar sidebar-1">
<div class="widget powerkit_widget_posts-1 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>Most Read</span></span></h5>
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-numbered posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class=" thumbnail-rounded post-128838 post type-post status-publish format-standard has-post-thumbnail category-news category-where-to-go-what-to-do tag-city-center-mall tag-malls tag-mall tag-city-center">
<div class="post-outer">
<div class="post-inner">
<a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" class="post-thumbnail" data-wpel-link="internal">
<img width="90" height="90" src="https://dohanews.co/wp-content/uploads/2022/10/city-Center-90x90.jpg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/10/city-Center-90x90.jpg 90w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-80x80.jpg 80w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-600x600.jpg 600w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-120x120.jpg 120w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-320x320.jpg 320w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-560x560.jpg 560w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-800x800.jpg 800w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-1160x1160.jpg 1160w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-24x24.jpg 24w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-48x48.jpg 48w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-96x96.jpg 96w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-150x150.jpg 150w, https://dohanews.co/wp-content/uploads/2022/10/city-Center-300x300.jpg 300w" sizes="(max-width: 90px) 100vw, 90px" />
<span class="post-number-wrap">
<span class="post-number">
<span>1</span>
<span><i class="cs-icon cs-icon-arrow-right"></i></span>
</span>
</span>
</a>
</div>
<div class="post-inner">
<h5 class="media-heading entry-title"><a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" data-wpel-link="internal">World Cup spirit at City Center Mall </a></h5>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/world-cup-spirit-at-city-center-mall/" rel="bookmark" data-wpel-link="internal">October 18, 2022</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class=" thumbnail-rounded post-128807 post type-post status-publish format-standard has-post-thumbnail category-sports-news category-sports tag-france tag-top-stories tag-real-madrid tag-fifa-schedule tag-ballon-dor tag-karim-benzema tag-el-clasico tag-alexia-putellas">
<div class="post-outer">
<div class="post-inner">
<a href="https://dohanews.co/real-madrids-benzema-secures-childhood-dream-with-first-ballon-dor/" class="post-thumbnail" data-wpel-link="internal">
<img width="90" height="90" src="https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-90x90.jpeg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-90x90.jpeg 90w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-80x80.jpeg 80w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-600x600.jpeg 600w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-120x120.jpeg 120w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-320x320.jpeg 320w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-560x560.jpeg 560w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-800x800.jpeg 800w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-24x24.jpeg 24w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-48x48.jpeg 48w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-96x96.jpeg 96w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-150x150.jpeg 150w, https://dohanews.co/wp-content/uploads/2022/10/FfTCd-DWABUnNiT-e1666076616890-300x300.jpeg 300w" sizes="(max-width: 90px) 100vw, 90px" />
<span class="post-number-wrap">
<span class="post-number">
<span>2</span>
<span><i class="cs-icon cs-icon-arrow-right"></i></span>
</span>
</span>
</a>
</div>
<div class="post-inner">
 <h5 class="media-heading entry-title"><a href="https://dohanews.co/real-madrids-benzema-secures-childhood-dream-with-first-ballon-dor/" data-wpel-link="internal">Real Madrid’s Benzema secures childhood dream with first Ballon d’Or</a></h5>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/real-madrids-benzema-secures-childhood-dream-with-first-ballon-dor/" rel="bookmark" data-wpel-link="internal">October 18, 2022</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class=" thumbnail-rounded post-128804 post type-post status-publish format-standard has-post-thumbnail category-politics category-news tag-palestine tag-top-stories tag-qffd tag-foreign-affairs tag-humanitarian-aid tag-unrwa tag-lolwah-al-khater tag-qatar-aid tag-qatar-palestine tag-qatar-un">
<div class="post-outer">
<div class="post-inner">
<a href="https://dohanews.co/unrwa-hails-qatars-al-khater-as-great-advocate-for-palestinian-refugees/" class="post-thumbnail" data-wpel-link="internal">
<img width="90" height="66" src="https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0.jpeg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0.jpeg 1600w, https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0-140x103.jpeg 140w, https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0-800x586.jpeg 800w, https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0-1160x850.jpeg 1160w, https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0-320x234.jpeg 320w, https://dohanews.co/wp-content/uploads/2021/12/Em-Gab7WEAQCxM0-1536x1125.jpeg 1536w" sizes="(max-width: 90px) 100vw, 90px" />
<span class="post-number-wrap">
<span class="post-number">
<span>3</span>
<span><i class="cs-icon cs-icon-arrow-right"></i></span>
</span>
</span>
</a>
</div>
<div class="post-inner">
<h5 class="media-heading entry-title"><a href="https://dohanews.co/unrwa-hails-qatars-al-khater-as-great-advocate-for-palestinian-refugees/" data-wpel-link="internal">UNRWA hails Qatar&#8217;s Al Khater as &#8216;great advocate&#8217; for Palestinian refugees</a></h5>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/unrwa-hails-qatars-al-khater-as-great-advocate-for-palestinian-refugees/" rel="bookmark" data-wpel-link="internal">October 18, 2022</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class=" thumbnail-rounded post-128764 post type-post status-publish format-standard has-post-thumbnail category-politics category-news tag-europe tag-racism tag-top-stories tag-european-union tag-josep-borrell">
<div class="post-outer">
<div class="post-inner">
<a href="https://dohanews.co/racist-colonisers-top-eu-official-under-fire-for-labelling-world-outside-of-europe-a-jungle/" class="post-thumbnail" data-wpel-link="internal">
<img width="90" height="90" src="https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-90x90.jpg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-90x90.jpg 90w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-80x80.jpg 80w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-600x600.jpg 600w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-120x120.jpg 120w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-320x320.jpg 320w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-560x560.jpg 560w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-800x800.jpg 800w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-24x24.jpg 24w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-48x48.jpg 48w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-96x96.jpg 96w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-150x150.jpg 150w, https://dohanews.co/wp-content/uploads/2022/10/Untitled-design-34-300x300.jpg 300w" sizes="(max-width: 90px) 100vw, 90px" />
<span class="post-number-wrap">
<span class="post-number">
<span>4</span>
<span><i class="cs-icon cs-icon-arrow-right"></i></span>
</span>
</span>
</a>
</div>
<div class="post-inner">
<h5 class="media-heading entry-title"><a href="https://dohanews.co/racist-colonisers-top-eu-official-under-fire-for-labelling-world-outside-of-europe-a-jungle/" data-wpel-link="internal">&#8216;Racist colonisers&#8217;: Top EU official under fire for labelling world outside of Europe a &#8216;jungle&#8217;</a></h5>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/racist-colonisers-top-eu-official-under-fire-for-labelling-world-outside-of-europe-a-jungle/" rel="bookmark" data-wpel-link="internal">October 18, 2022</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class=" thumbnail-rounded post-128759 post type-post status-publish format-standard has-post-thumbnail category-new-on-the-scene category-dining category-news tag-delivery-drivers tag-delivery-app tag-new-on-the-scene tag-deliveroo tag-qatar-news">
<div class="post-outer">
<div class="post-inner">
<a href="https://dohanews.co/deliveroo-has-arrived-in-qatar/" class="post-thumbnail" data-wpel-link="internal">
<img width="90" height="90" src="https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-90x90.jpg" class="attachment-csco-90-square size-csco-90-square wp-post-image" alt="" loading="lazy" srcset="https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-90x90.jpg 90w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-80x80.jpg 80w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-600x600.jpg 600w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-120x120.jpg 120w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-320x320.jpg 320w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-560x560.jpg 560w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-800x800.jpg 800w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-1160x1160.jpg 1160w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-1920x1920.jpg 1920w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-24x24.jpg 24w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-48x48.jpg 48w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-96x96.jpg 96w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-150x150.jpg 150w, https://dohanews.co/wp-content/uploads/2022/10/Copy-of-1-300x300.jpg 300w" sizes="(max-width: 90px) 100vw, 90px" />
<span class="post-number-wrap">
<span class="post-number">
<span>5</span>
<span><i class="cs-icon cs-icon-arrow-right"></i></span>
</span>
</span>
</a>
</div>
<div class="post-inner">
<h5 class="media-heading entry-title"><a href="https://dohanews.co/deliveroo-has-arrived-in-qatar/" data-wpel-link="internal">Deliveroo has arrived in Qatar!</a></h5>
<ul class="post-meta"><li class="meta-date"><a href="https://dohanews.co/deliveroo-has-arrived-in-qatar/" rel="bookmark" data-wpel-link="internal">October 17, 2022</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget powerkit_opt_in_subscription_widget-1 powerkit_opt_in_subscription_widget">
<div class="widget-body">
<div class="pk-subscribe-form-wrap pk-subscribe-form-widget pk-subscribe-with-name">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>Subscribe</span></span></h5>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="05a38651ec">
<div class="pk-input-group">
<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit"><span>Subscribe</span><span><i class="cs-icon cs-icon-mail"></i></span></button>
</div>
<input type="hidden" name="_wp_http_referer" value="/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" /> </form>
<div class="pk-privacy pk-color-secondary">
<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<footer class="site-footer section-heading-default-style-11">
<div class="footer-section">
<div class="cs-container">
<div class="footer-widgets">
<div class="footer-sidebars">
<div class="sidebar-footer widget-area">
<div class="widget text-3 widget_text"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>ADVERTISE WITH US!</span></span></h5> <div class="textwidget"><p>Do you want to reach millions of people through a trusted and well respected platform? Doha News has a variety of marketing opportunities for businesses and organizations across our platforms. Contact us today.</p>
<p><a href="/cdn-cgi/l/email-protection#365b57445d53425f58517652595e5758534145185559"><span class="__cf_email__" data-cfemail="1b767a69707e6f72757c5b7f74737a757e6c68357874">[email&#160;protected]</span></a></p>
</div>
</div> </div>
<div class="sidebar-footer widget-area">
<div class="widget text-4 widget_text"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>Got something to share?</span></span></h5> <div class="textwidget"><p>If you would like to get in touch with us to write a story, pitch an idea or provide a lead, contact us on:</p>
<p><a href="/cdn-cgi/l/email-protection#89fafde6fbe0ecfac9ede6e1e8e7ecfefaa7eae6"><span class="__cf_email__" data-cfemail="2a595e4558434f596a4e45424b444f5d59044945">[email&#160;protected]</span></a></p>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="footer-section">
<div class="cs-container">
<div class="footer-info">
<nav class="nav navbar-footer navbar-lonely"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-106966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106966"><a href="https://dohanews.co/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul></nav>
<div class="footer-copyright">Doha News has been covering breaking news, politics, business, culture and more in and around Qatar since 2009.</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<div class="site-search" id="search">
<button type="button" class="close"></button>
<div class="form-container">
<div class="cs-container">
<div class="site-search-wrap">
<form role="search" method="get" class="search-form form" action="https://dohanews.co/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" class="search-field form-control" placeholder="Enter Keyword" required>
<span class="cs-input-group-btn">
<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
</span>
</div>
<input id="apbct__email_id__search_form_17470" class="apbct_special_field apbct__email_id__search_form" autocomplete="off" name="apbct__email_id__search_form_17470" type="text" value="" size="30" maxlength="200" /><input id="apbct_submit_id__search_form_17470" class="apbct_special_field apbct__email_id__search_form" name="apbct_submit_id__search_form_17470" type="submit" apbct_event_id="17470" size="30" maxlength="200" value="" /></form>
<p>Input your search keywords and press Enter.</p>
</div>
</div>
</div>
</div>
<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate10.cleantalk.org/pixel/b6c34c0cc6722540755af9dac61d9ec5.gif"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script> <a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a>
<div class="pk-mobile-share-overlay">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="128833" data-share-url="https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/">
<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
<div class="pk-share-buttons-title pk-font-primary">Total</div>
<div class="pk-share-buttons-count pk-font-heading">0</div>
<div class="pk-share-buttons-label pk-font-secondary">Share</div>
</div>
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&amp;text=Egyptian%20doctor%20honoured%20for%2017-years%20of%20volunteering%20at%20orphanage&amp;via=dohanews&amp;url=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="/cdn-cgi/l/email-protection#77480402151d1214034a32100e07031e16195245471318140318055245471f1819180205121352454711180552454746405a0e12160504524547181152454701181b0219031212051e191052454716035245471805071f1619161012511518130e4a32100e07031e16195245471318140318055245471f1819180205121352454711180552454746405a0e12160504524547181152454701181b0219031212051e191052454716035245471805071f16191610125245471f030307044d585813181f16191200045914185812100e07031e16195a1318140318055a1f181918020512135a1118055a46405a0e121605045a18115a01181b0219031212051e19105a16035a1805071f161916101258" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&amp;text=Egyptian%20doctor%20honoured%20for%2017-years%20of%20volunteering%20at%20orphanage&amp;url=https://dohanews.co/egyptian-doctor-honoured-for-17-years-of-volunteering-at-orphanage/" class="pk-share-buttons-link" target="_blank" data-wpel-link="external" rel="external">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
</a>
</div>
</div>
</div>
</div>
<a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo" data-wpd-lity="" data-wpel-link="internal">wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var algolia = {"debug":false,"application_id":"HHMP8TW3RN","search_api_key":"633ffa73856a6ec59042d8877bf86383","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_mt_pp","index_name":"wp_posts_mt_pp","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Pages","admin_name":"Pages","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"wp_terms_category","label":"Categories","admin_name":"Categories","position":20,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]},"posts_mt_pp":{"name":"wp_posts_mt_pp","id":"posts_mt_pp","enabled":true,"replicas":[]},"terms_category":{"name":"wp_terms_category","id":"terms_category","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>
<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>
<script type="text/html" id="tmpl-autocomplete-footer">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</script>
<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>
<script type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.8' id='canvas-block-alert-script-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.8' id='canvas-block-collapsibles-script-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.8' id='canvas-block-tabs-script-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/posts/block-posts/colcade.js?ver=2.3.8' id='colcade-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/posts/block-posts/public-block-posts.js?ver=2.3.8' id='canvas-block-posts-script-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.8' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.8' id='canvas-justified-gallery-js'></script>
<script src='https://dohanews.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.8' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://dohanews.co/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.8' id='canvas-slider-gallery-js'></script>
<script src='https://dohanews.co/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.7.8' id='powerkit-justified-gallery-js'></script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.7.8' id='glightbox-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":".sight-portfolio-area","zoom_icon":"true"};
</script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.7.8' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/dohanews.co\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.7.8' id='powerkit-opt-in-forms-js'></script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.7.8' id='powerkit-scroll-to-top-js'></script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.7.8' id='powerkit-share-buttons-js'></script>
<script id='powerkit-table-of-contents-js-extra'>
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
</script>
<script src='https://dohanews.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.7.8' id='powerkit-table-of-contents-js'></script>
<script src='https://dohanews.co/wp-content/plugins/sight/render/js/jquery.magnific-popup.min.js?ver=1659660490' id='magnific-popup-js'></script>
<script id='sight-block-script-js-extra'>
var sight_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of"};
</script>
<script src='https://dohanews.co/wp-content/plugins/sight/render/js/sight.js?ver=1659660490' id='sight-block-script-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"1133077046737100","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"32f45346aa64aae03c80d26e5f068de7","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"50331648","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 48MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.20","wc_post_id":"128833","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/dohanews.co\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/dohanews.co\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/dohanews.co\/wp-json\/wpdiscuz\/v1\/update","restNonce":"23b787187b","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script src='https://dohanews.co/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?ver=7.3.20' id='wpdiscuz-combo-js-js'></script>
<script src='https://dohanews.co/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script src='https://dohanews.co/wp-content/themes/authentic/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script src='https://dohanews.co/wp-content/themes/authentic/js/ofi.min.js?ver=3.2.4' id='object-fit-images-js'></script>
<script src='https://dohanews.co/wp-content/themes/authentic/js/jarallax.min.js?ver=1.10.5' id='jarallax-js'></script>
<script src='https://dohanews.co/wp-content/themes/authentic/js/jarallax-video.min.js?ver=1.10.5' id='jarallax-video-js'></script>
<script id='csco-scripts-js-extra'>
var translation = {"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};
var csco_mega_menu = {"rest_url":"https:\/\/dohanews.co\/wp-json\/csco\/v1\/menu-posts"};
var csSchemeLocalize = {"siteSchemeMode":"light","siteSchemeToogle":"1"};
</script>
<script src='https://dohanews.co/wp-content/themes/authentic/js/scripts.js?ver=7.1.3' id='csco-scripts-js'></script>
<script src='https://dohanews.co/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://dohanews.co/wp-includes/js/wp-util.min.js?ver=6.0.1' id='wp-util-js'></script>
<script src='https://dohanews.co/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.2.0' id='algolia-search-js'></script>
<script src='https://dohanews.co/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.2.0' id='algolia-autocomplete-js'></script>
<script src='https://dohanews.co/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.2.0' id='algolia-autocomplete-noconflict-js'></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://dohanews.co/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
<script>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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75c142aecc486ff1","token":"145fc314675643fe87b23e652db37b8c","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
